Portal 6.1 My Places portlet to QuickR 8.1 - Websphere

This is a discussion on Portal 6.1 My Places portlet to QuickR 8.1 - Websphere ; HI, Has anyone tried using the My Places portlet in Portal 6.1 to connect to a QuickR 8.1 server? We have our SSO set up and the My Places portlet configured as per the IBM info center, but when we ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Portal 6.1 My Places portlet to QuickR 8.1

  1. Portal 6.1 My Places portlet to QuickR 8.1

    HI,

    Has anyone tried using the My Places portlet in Portal 6.1 to connect to a QuickR 8.1 server? We have our SSO set up and the My Places portlet configured as per the IBM info center, but when we go to the Portlet, none of the places are visible. There is nothing in the Portal logs.

    But on the QuickR server, the Domino output has the following:


    27/08/2008 04:17:27 PM HTTP JVM: getNotesSession - NotesException - 4611 Single Sign-on Token is invalid
    27/08/2008 04:17:27 PM HTTP JVM: Exception - invoking Action query action = 74.java.lang.NullPointerException
    27/08/2008 04:17:27 PM HTTP JVM: java.lang.NullPointerException
    27/08/2008 04:17:27 PM HTTP JVM: at com.lotus.quickplace.util.QPServlet.doPost(QPServl et.java:476)
    27/08/2008 04:17:27 PM HTTP JVM: at com.lotus.quickplace.util.QPServlet.doGet(QPServle t.java:210)
    27/08/2008 04:17:27 PM HTTP JVM: at javax.servlet.http.HttpServlet.service(HttpServlet .java:499)
    27/08/2008 04:17:27 PM HTTP JVM: at javax.servlet.http.HttpServlet.service(HttpServlet .java:588)
    27/08/2008 04:17:27 PM HTTP JVM: at lotus.domino.servlet.DominoServletInvoker.executeS ervlet(DominoServletInvoker.java:296)
    27/08/2008 04:17:27 PM HTTP JVM: at lotus.domino.servlet.DominoServletInvoker.service( DominoServletInvoker.java:237)
    27/08/2008 04:17:27 PM HTTP JVM: at lotus.domino.servlet.ServletManager.service(Servle tManager.java:258)


    We can confirm SSO is working by logging into Portal, opening a new tab in the browser and navigating to the QuickR server using the same browser session, no problems!

    Has anyone managed to get the My Places portlet to work in 6.1?

    Thanks!

  2. Re: Portal 6.1 My Places portlet to QuickR 8.1

    Have you tried the steps in here L

    http://www-01.ibm.com/support/docvie...id=swg21286184

    Thanks

+ Reply to Thread