target server for 6.1 is only available with 7.0.0.7 now it will work but it includes none of the new features for 6.1





IBM Certified System Administrator -- WebSphere Portal V6.0, V5.1, V5.0

IBM Certified Solution Developer -- WebSphere Portal V5.1, v6.0



The postings on this site are my own and do not necessarily represent the positions, strategies, or opinions of IBM