Webshpere Port Issue - Websphere

This is a discussion on Webshpere Port Issue - Websphere ; Hello All, I am not familar with Webshepere but recently we have deployed our application in Webshepere 6.1. We have an application front end which is hosted under the Enterprise application. The front end communicates with the web Service module ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Webshpere Port Issue

  1. Webshpere Port Issue

    Hello All,



    I am not familar with Webshepere but recently we have deployed our application in Webshepere 6.1. We have an application front end which is hosted under the Enterprise application. The front end communicates with the web Service module which is also hosted as a different application. The front end calls the WebService.

    I am ale to test the Webservice as a stand alone from the box and also able to invoke it from a different machine via the front end app of that machine but when the webservice is not being invoked when it is being called from the front end application. we think this might be a port issue but dont have any clue about it.

    Any help on this would be apreciated. Been stuck with this for a couple of days.

  2. Re: Webshpere Port Issue

    smashpumpkin2075@yahoo.com wrote:
    > Hello All,
    >
    >
    >
    > I am not familar with Webshepere but recently we have deployed our application in Webshepere 6.1. We have an application front end which is hosted under the Enterprise application. The front end communicates with the web Service module which is also hosted as a different application. The front end calls the WebService.
    >
    > I am ale to test the Webservice as a stand alone from the box and also able to invoke it from a different machine via the front end app of that machine but when the webservice is not being invoked when it is being called from the front end application. we think this might be a port issue but dont have any clue about it.
    >
    > Any help on this would be apreciated. Been stuck with this for a couple of days.
    >

    What's the exact error message? What port are you trying to hit? is
    there a firewall in the way?

    Ken

  3. Re: Webshpere Port Issue

    Can you provide more information? What error message are you seeing?

+ Reply to Thread