LDAP authentication fails for some users in WebSphere ApplicationServer6.1 - Websphere

This is a discussion on LDAP authentication fails for some users in WebSphere ApplicationServer6.1 - Websphere ; I am testing form-based authentication in my web site to authenticate domain users from Active Directory (located on remote domain controler). Authentication works for some users, but fails for another. Does anybody know what's the problem?...

+ Reply to Thread
Results 1 to 8 of 8

Thread: LDAP authentication fails for some users in WebSphere ApplicationServer6.1

  1. LDAP authentication fails for some users in WebSphere ApplicationServer6.1

    I am testing form-based authentication in my web site to authenticate domain users from Active Directory (located on remote domain controler). Authentication works for some users, but fails for another. Does anybody know what's the problem?

  2. Re: LDAP authentication fails for some users in WebSphereApplication Server6.1

    What's the error ?? Did you check if the failed users are in the AD.



    Dalelka wrote:

    I am testing form-based authentication in my web site to authenticate domain users from Active Directory (located on remote domain controler). Authentication works for some users, but fails for another. Does anybody know what's the problem?

  3. Re: LDAP authentication fails for some users in WebSphere ApplicationServer6.1

    dalelkaz@gmail.com wrote:
    > I am testing form-based authentication in my web site to authenticate domain users from Active Directory (located on remote domain controler). Authentication works for some users, but fails for another. Does anybody know what's the problem?


    You're going to have to be a lot more specific to get any useful
    response to this ...

  4. Re: LDAP authentication fails for some users in WebSphere ApplicationServer6.1

    On 27 jun, 08:11, Paul Ilechko wrote:
    > dalel...@gmail.com wrote:
    > > I am testing form-based authentication in my web site to authenticate domain users from Active Directory (located on remote domain controler). *Authentication works for some users, but fails for another. Does anybody know what's the problem?

    >
    > You're going to have to be a lot more specific to get any useful
    > response to this ...


    The users that fail for authentication and the ones that authenticates
    correctly are under the same jni tree within the AD?
    How are you trying to authenticate for users? you might need to use an
    espefic search criteria for both groups.

  5. Re: LDAP authentication fails for some users in WebSphereApplication Serve

    Here is the error:



    SECJ0369E: Authentication failed when using LTPA. The exception is javax.naming.AuthenticationException: [LDAP: error code 49 - 80090308: LdapErr: DSID-0C090334, comment: AcceptSecurityContext error, data 531, vece



    If I am not mistaken, that means - user cannot login from given workstation. I tried to login from the user's workstation, but it didn't work out, throwing the same exception.

  6. Re: LDAP authentication fails for some users in WebSphereApplication Serve

    Hi, this looks like a setup issue in the Windows environment:



    http: //www.microsoft.com/technet/prodtechnol/windows2000serv/reskit/w2000Msgs/388.mspx?mfr=true
    Explanation:
     
    The user name, domain, and password were accepted, but the logon request was made from a computer that is not in the account 's list of logon computers.
     
    User Action:
     
    Ask an administrator to find out what restrictions have been applied to your account. If you need to get work done right away, log on at another computer ( if you can).




    Regards,

    Brian

  7. Re: LDAP authentication fails for some users in WebSphereApplication Serve

    I found out that users, who have userWorkstations attribute (in AD) are subjects to failed authentication. On the other hand, users who don't have this attribute login successfuly, no matter what workstation they login from. Is there any possibilities to disable workstaion checking in AD?



    P.S:Brian, for some reason, page you have provided is not found.

  8. Re: LDAP authentication fails for some users in WebSphere ApplicationServe

    Dalelkaz Astana wrote:
    > I found out that users, who have userWorkstations attribute (in AD)
    > are subjects to failed authentication. On the other hand, users who
    > don't have this attribute login successfuly, no matter what
    > workstation they login from. Is there any possibilities to disable
    > workstaion checking in AD?


    Ask your AD administrator ...
    >
    >
    >
    > P.S:Brian, for some reason, page you have provided is not found.


    Did you try taking the extraneous space out of the URL? Works just fine
    then.


+ Reply to Thread