Re: Theme Builider for websphere portalv6.0 - Websphere

This is a discussion on Re: Theme Builider for websphere portalv6.0 - Websphere ; i extracted the fileforwhitepaper.zip file into fileforwhitepaper folder. I copied ibmFRAMES folder to my themes/html folder and ibmFrames skin folder to skin/html folder. I registerd the above themes and skins in my portal admin console and i restarted the server. ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: Re: Theme Builider for websphere portalv6.0

  1. Re: Theme Builider for websphere portalv6.0

    i extracted the fileforwhitepaper.zip file into fileforwhitepaper folder. I copied ibmFRAMES folder to my themes/html folder and ibmFrames skin folder to skin/html folder.



    I registerd the above themes and skins in my portal admin console and i restarted the server.



    I applied the above themes to my managedpages called samplepage then iam getting the following error



    HTTP Error Code: 500



    JSPG0047E: Unable to locate tag library for uri http://www.ibm.com/xmlns/prod/websph...rtal-theme-ext .


    How can i install the fileforwhitepaper.zip?

  2. Re: Theme Builider for websphere portalv6.0

    what version of portal are you putting this on?





    IBM Certified System Administrator -- WebSphere Portal V6.0, V5.1, V5.0

    IBM Certified Solution Developer -- WebSphere Portal V5.1, v6.0



    The postings on this site are my own and do not necessarily represent the positions, strategies, or opinions of IBM

  3. Re: Theme Builider for websphere portalv6.0

    iam using websphere portal v6.0.0

  4. Re: Theme Builider for websphere portalv6.0

    that is a very odd error because even the IBM theme in 6.0 includes that







    IBM Certified System Administrator -- WebSphere Portal V6.0, V5.1, V5.0

    IBM Certified Solution Developer -- WebSphere Portal V5.1, v6.0



    The postings on this site are my own and do not necessarily represent the positions, strategies, or opinions of IBM

  5. Re: Theme Builider for websphere portalv6.0

    Hi Jim,



    My IBM theme is working fine,but the default.jsp page doesn't have tag lib called




    It has following taglibs:












  6. Re: Theme Builider for websphere portalv6.0

    very odd, I would try upgrading your installation, at leas 6011 but 6013 is the best bet



    IBM Certified System Administrator -- WebSphere Portal V6.0, V5.1, V5.0

    IBM Certified Solution Developer -- WebSphere Portal V5.1, v6.0



    The postings on this site are my own and do not necessarily represent the positions, strategies, or opinions of IBM

+ Reply to Thread