Updateinstaller version fot WAS 6.1.0.0 - Websphere

This is a discussion on Updateinstaller version fot WAS 6.1.0.0 - Websphere ; I am new to WAS. I have to install update install tool to upgrade my WAS from 6.1.0.0 to 6.1.0.9. I was trying to install update install from the ibm site. It look like the update installer is availabl for ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Updateinstaller version fot WAS 6.1.0.0

  1. Updateinstaller version fot WAS 6.1.0.0

    I am new to WAS. I have to install update install tool to upgrade my WAS from 6.1.0.0 to 6.1.0.9. I was trying to install update install from the ibm site. It look like the update installer is availabl for 6.1.0.17 version. I was tried to install through that 6.1.0.17 and got error.



    Can you any one please inform which is the right version of update installer to upgrade my was 6.1.0.0 to 6.1.0.9?



    First Server

    OS : AIX 5.1

    WAS :

    Current version: 6.1.0.0

    to upgrade : 6.1.0.9


    Second Server

    os: Redhat linux 4.0

    WAS:

    current version: 6.1.0.0

    to upgrade: 6.1.0.9.



    Also let me know where can I find th 6.1.0.9 fix pack to upgrad my was 6.1.0.0 to 6.1.0.9?


    Thanx in Advance.



    Rama

  2. Re: Updateinstaller version fot WAS 6.1.0.0

    ramalink@yahoo.com wrote:
    > I am new to WAS. I have to install update install tool to upgrade my WAS from 6.1.0.0 to 6.1.0.9. I was trying to install update install from the ibm site. It look like the update installer is availabl for 6.1.0.17 version. I was tried to install through that 6.1.0.17 and got error.
    >
    >
    >
    > Can you any one please inform which is the right version of update installer to upgrade my was 6.1.0.0 to 6.1.0.9?
    >
    >
    >
    > First Server
    >
    > OS : AIX 5.1
    >
    > WAS :
    >
    > Current version: 6.1.0.0
    >
    > to upgrade : 6.1.0.9
    >
    >
    > Second Server
    >
    > os: Redhat linux 4.0
    >
    > WAS:
    >
    > current version: 6.1.0.0
    >
    > to upgrade: 6.1.0.9.
    >
    >
    >
    > Also let me know where can I find th 6.1.0.9 fix pack to upgrad my was 6.1.0.0 to 6.1.0.9?
    >
    >
    > Thanx in Advance.
    >
    >
    >
    > Rama


    http://www-1.ibm.com/support/docview...id=swg27007951

    If you are getting errors applying the fixpack, try posting the error
    message to see if someone can see what is failing.

+ Reply to Thread