installtion pbm in websphere application server Network Deployment6.1 - Websphere

This is a discussion on installtion pbm in websphere application server Network Deployment6.1 - Websphere ; Hello Sir I have tried to install the Websphere Application Server Network Deployment 6.1 through GUI...Installtion was completed and it was sucess message displayed.. After Launching the First Steps ...the error comes like Server launched. Waiting for initialization status. ADMU3011E: ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: installtion pbm in websphere application server Network Deployment6.1

  1. installtion pbm in websphere application server Network Deployment6.1

    Hello Sir



    I have tried to install the Websphere Application Server Network Deployment 6.1 through GUI...Installtion was completed and it was sucess message displayed..



    After Launching the First Steps ...the error comes like



    Server launched. Waiting for initialization status.



    ADMU3011E: Server launched but failed initialization. startServer.log,



    SystemOut.log(or job log in zOS) and other log files under



    C:\Program Files\IBM\WebSphere\AppND\profiles\Dmgr01\logs\dmg r



    should contain failure information.



    ADMU7704E: Failed while trying to start the Windows Service associated with

    server: dmgr;

    probable error executing WASService.exe: Starting

    Service: narayananCellManager01

    Service failed to start.

    startServer return code = -1
    if anyone helps to rectify this error,will be grateful



    Thanks in advance

  2. Re: installtion pbm in websphere application server NetworkDeployment 6.1

    On Jun 13, 11:53*am, gopikanara...@rediffmail.com wrote:
    > Hello Sir
    >
    > I have tried to install the Websphere Application Server Network Deployment 6.1 through GUI...Installtion was completed and it was sucess message displayed..
    >
    > After Launching the First Steps ...the error comes like
    >
    > Server launched. Waiting for initialization status.
    >
    > ADMU3011E: Server launched but failed initialization. startServer.log,
    >
    > * * * * * SystemOut.log(or job log in zOS) and other log files under
    >
    > * * * * * C:\Program Files\IBM\WebSphere\AppND\profiles\Dmgr01\logs\dmg r
    >
    > * * * * * should contain failure information.
    >
    > ADMU7704E: Failed while trying to start the Windows Service associated with
    >
    > * * * * * server: dmgr;
    >
    > probable error executing WASService.exe: Starting
    >
    > * * * * * Service: narayananCellManager01
    >
    > Service failed to start.
    >
    > * * * * * startServer return code = -1
    > if anyone helps to rectify this error,will be grateful
    >
    > Thanks in advance


    Is this a new install? Did you checked SystemOut.log under C:\Program
    Files\IBM\WebSphere\AppND\profiles\Dmgr01\logs\dmg r?
    Post relavent SystemOut.log here.

    Thanks
    Bhaskar

+ Reply to Thread