Enabled Global Security - now can't access web page - Websphere

This is a discussion on Enabled Global Security - now can't access web page - Websphere ; I have Enabled Global Security within my WAS admin console using LDAP. This all validates ok, but when I restart the server I can no longer see the browser console on http:// :9060/admin, I just get a page cannot be ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Enabled Global Security - now can't access web page

  1. Enabled Global Security - now can't access web page

    I have Enabled Global Security within my WAS admin console using LDAP. This all validates ok, but when I restart the server I can no longer see the browser console on http:// :9060/admin, I just get a page cannot be displayed message.



    I have been told that I can reach the console using http://:9043/admin, but this just gives me 4 small squares in the top left of screen!



    I'm pretty stuck with this. Any help gratefully received.

  2. Re: Enabled Global Security - now can't access web page

    Hi, by default you should be able to access the Admin Console with https://hostname:9043/admin. Otherwise, I suggest you check your logs to see if there is a problem.



    Regards,

    Brian

  3. Re: Enabled Global Security - now can't access web page

    Brian



    Thanks for you response. Using http://:9043/admin gives me a page cannot be displayed error.



    You mention log files, I'm fairly new to this - can you give me some pointers as to which log files in particular as I have been unable to find anything that helps.



    Thanks.

  4. Re: Enabled Global Security - now can't access web page

    On Jun 13, 8:05*am, jmullerwo...@uk.ibm.com wrote:
    > Brian
    >
    > Thanks for you response. Using *http://:9043/admin gives me a page cannot be displayed error.
    >
    > You mention log files, I'm fairly new to this - can you give me some pointers as to which log files in particular as I have been unable to find anything that helps.
    >
    > Thanks.


    access like this https://:9043/admin or http://:9060/admin. http://:9060/admin
    forwards u to https for login.

    Which logs?
    /profiles//logs//SystemOut.log
    WAS_INST_PATH= WebSphere App Server Installation Location, ex., C:
    \WebSphere\AppServer or /software/IBM/WebSphere/AppServer
    profileName = Profile Name you gave at the installation time. If you
    dont remember that or if you dont know, you may try default or
    AppSrv01
    servername = By default it is server1

    Check for the error messages and post them here.
    Thanks
    Bhaskar

+ Reply to Thread