.Net Framework 2.0 Application - IBM.WMQ or IBM.XMS? - Websphere

This is a discussion on .Net Framework 2.0 Application - IBM.WMQ or IBM.XMS? - Websphere ; As far as I know IBM.WMQ is complied on .Net Framework 1.1, hence is it compatible with .Net Framework 2.0 as well? Application running and coded on .Net Framework 2.0 can directly use IBM.WMQ or it has to use IBM.XMS?...

+ Reply to Thread
Results 1 to 3 of 3

Thread: .Net Framework 2.0 Application - IBM.WMQ or IBM.XMS?

  1. .Net Framework 2.0 Application - IBM.WMQ or IBM.XMS?

    As far as I know IBM.WMQ is complied on .Net Framework 1.1, hence is it compatible with .Net Framework 2.0 as well? Application running and coded on .Net Framework 2.0 can directly use IBM.WMQ or it has to use IBM.XMS?

  2. Re: .Net Framework 2.0 Application - IBM.WMQ or IBM.XMS?

    Could any one look into my question please?

  3. Re: .Net Framework 2.0 Application - IBM.WMQ or IBM.XMS?

    jolonm@yahoo.com wrote:
    > Could any one look into my question please?


    The full list of supported Windows environments for WebSphere MQ version
    6.0 is here:

    http://www-1.ibm.com/support/docview...id=swg27006266

    Regards,

    Phil Willoughby
    --
    Staff Software Engineer - IBM WebSphere MQ for z/OS
    Senior Inventor

    IBM Certified System Administrator - WebSphere MQ V6.0
    IBM Certified Solution Designer - WebSphere MQ V6.0
    IBM Certified SOA Solution Designer

+ Reply to Thread