Websphere 6 Admin Console Crashes... - Websphere

This is a discussion on Websphere 6 Admin Console Crashes... - Websphere ; Hi I have used following code java.util.Properties props = System.getProperties(); props.put("javax.xml.parsers.SAXParserFactory", "org.apache.crimson.jaxp.SAXParserFactoryImpl"); props.put("javax.xml.parsers.DocumentBuilderFactory","org.apache.crimson.jaxp.DocumentBuilderFactoryImpl"); System.setProperties(props); Since then the admin console started crashing. I deployed the application under different profile. But both consoles kept crashing. Applications work fine....

+ Reply to Thread
Results 1 to 3 of 3

Thread: Websphere 6 Admin Console Crashes...

  1. Websphere 6 Admin Console Crashes...

    Hi



    I have used following code



    java.util.Properties props = System.getProperties();

    props.put("javax.xml.parsers.SAXParserFactory", "org.apache.crimson.jaxp.SAXParserFactoryImpl");

    props.put("javax.xml.parsers.DocumentBuilderFactory","org.apache.crimson.jaxp.DocumentBuilderFactoryImpl");

    System.setProperties(props);



    Since then the admin console started crashing. I deployed the application under different profile. But both consoles kept crashing. Applications work fine.

  2. Re: Websphere 6 Admin Console Crashes...

    Any error messages in the log? post them if u see any..

  3. Re: Websphere 6 Admin Console Crashes...

    Perhaps you should post this to ibm.software.websphere.application-server

    - Sunit

    wrote in message
    news:1507521104.1213332123191.JavaMail.wassrvr@lts gwas009.sby.ibm.com...
    > Hi
    >
    >
    >
    > I have used following code
    >
    >
    >
    > java.util.Properties props = System.getProperties();
    >
    > props.put("javax.xml.parsers.SAXParserFactory",
    > "org.apache.crimson.jaxp.SAXParserFactoryImpl");
    >
    > props.put("javax.xml.parsers.DocumentBuilderFactory","org.apache.crimson.jaxp.DocumentBuilderFactoryImpl");
    >
    > System.setProperties(props);
    >
    >
    >
    > Since then the admin console started crashing. I deployed the application
    > under different profile. But both consoles kept crashing. Applications
    > work fine.



+ Reply to Thread