Apache 2.2 and WAS 6.1.0.15 - Websphere

This is a discussion on Apache 2.2 and WAS 6.1.0.15 - Websphere ; I have had Apache 2.2 installed for some time now. I am now trying to get WAS 6.1 Web Server plugin for Apache 2.2 For the life of me I cannot find why my upgrade of WAS (from 6.1.0.0 to ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Apache 2.2 and WAS 6.1.0.15

  1. Apache 2.2 and WAS 6.1.0.15

    I have had Apache 2.2 installed for some time now. I am now trying to
    get WAS 6.1 Web Server plugin for Apache 2.2 For the life of me I
    cannot find why my upgrade of WAS (from 6.1.0.0 to 6.1.0.15) did not
    create the necessary mod_was_ap22_http.so.

    I do have the mod_was_ap20_http.so module but rolling back my Apache to
    2.0 is not an option. Anyone come across this issue? IBM tech notes
    say that upgrading to WAS 6.1.0.11 or higher will fix this. Am I
    missing something big here?


    Thanks for the help!

  2. Re: Apache 2.2 and WAS 6.1.0.15

    Andrew Suft wrote:
    > I have had Apache 2.2 installed for some time now. I am now trying to
    > get WAS 6.1 Web Server plugin for Apache 2.2 For the life of me I
    > cannot find why my upgrade of WAS (from 6.1.0.0 to 6.1.0.15) did not
    > create the necessary mod_was_ap22_http.so.
    >
    > I do have the mod_was_ap20_http.so module but rolling back my Apache to
    > 2.0 is not an option. Anyone come across this issue? IBM tech notes
    > say that upgrading to WAS 6.1.0.11 or higher will fix this. Am I
    > missing something big here?


    The WebSphere Plugin is a separate full install and a separate .pak for
    maintenance -- did you move the Plugin up to 6.1.0.15 as well?

    --
    Eric Covener

+ Reply to Thread