WebSphere Migration Failure - Websphere

This is a discussion on WebSphere Migration Failure - Websphere ; Hello, I am getting this error when i am trying to Websphere 5.1 Application Server to 6.1 on a solaris Machine. com.ibm.events.admintask.EventAdminTaskException: CEIAT0004E No configuration objects found with configuration path Node= Node01:Server=server1. MIGR0286E: The migration failed to complete. Please help ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: WebSphere Migration Failure

  1. WebSphere Migration Failure

    Hello,



    I am getting this error when i am trying to Websphere 5.1 Application Server to 6.1 on a solaris Machine.



    com.ibm.events.admintask.EventAdminTaskException: CEIAT0004E No configuration

    objects found with configuration path Node=Node01:Server=server1.


    MIGR0286E: The migration failed to complete.



    Please help me to resolve this issue.


  2. Re: WebSphere Migration Failure

    Prashant.Rao@cgi.com wrote:
    > Hello,

    >

    > I am getting this error when i am trying to Websphere 5.1 Application Server to 6.1 on a solaris Machine.

    >

    > com.ibm.events.admintask.EventAdminTaskException: CEIAT0004E No configuration

    > objects found with configuration path Node=Node01:Server=server1.

    >


    > MIGR0286E: The migration failed to complete.

    >

    > Please help me to resolve this issue.


    I don't recommend migrating a cell in place. Build a new WAS 6.1 cell,
    then populate it with all the required resources and applications using
    scripts.


  3. Re: WebSphere Migration Failure

    Thanks Paul for your reply.



    I have an existing 5.1 Apllication Server Environment.

    I have installed 6.1 Deployment Manager on same box and created a custom profile.



    Now when i run the migration wizard to migrate 5.1 profile to 6.1 custom profile.

    I get the error which i pasted in the thread.I am selecting the option migrate and install application.



    I have successfully completed same process on AIX box, however when i do it on Solaris ,i get the error during post upgrade step of Migration.

+ Reply to Thread