Need jsf-portletbridge.jar for JSFv1.1 - Websphere

This is a discussion on Need jsf-portletbridge.jar for JSFv1.1 - Websphere ; Hi, I am into portlet(JSR 168)deveploment on WPSv6.0 and I have to use JSFv1.1 in my application as per the requirement but I have RSAv7.0.0.5 in my local system, if I create any new project, it creates jsf-portletbridge.jar for JSFv1.0, ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Need jsf-portletbridge.jar for JSFv1.1

  1. Need jsf-portletbridge.jar for JSFv1.1

    Hi,



    I am into portlet(JSR 168)deveploment on WPSv6.0 and I have to use JSFv1.1 in my application as per the requirement but I have RSAv7.0.0.5 in my local system, if I create any new project, it creates jsf-portletbridge.jar for JSFv1.0,

    so pls advise me;



    How to get the jsf-portletbridge.jar for JSFv1.1?



    Regards

    Murugesan

  2. Re: Need jsf-portletbridge.jar for JSFv1.1


+ Reply to Thread