Iframe and SSO - Websphere

This is a discussion on Iframe and SSO - Websphere ; Hi.... I need to add web application to portal and add SSO...I read that iFrame portlet is the easiest way...but I'm not sure yet how to add SSO and which iFrame portlet to use... any help? Thaks in advance....

+ Reply to Thread
Results 1 to 4 of 4

Thread: Iframe and SSO

  1. Iframe and SSO

    Hi....

    I need to add web application to portal and add SSO...I read that iFrame portlet is the easiest way...but I'm not sure yet how to add SSO and which iFrame portlet to use...

    any help?

    Thaks in advance.

  2. Re: Iframe and SSO

    I would use the iframe option in the latest Web Clipper, it has the best handling for sso issues





    IBM Certified System Administrator -- WebSphere Portal V6.0, V5.1, V5.0

    IBM Certified Solution Developer -- WebSphere Portal V5.1, v6.0



    The postings on this site are my own and do not necessarily represent the positions, strategies, or opinions of IBM

  3. Re: Iframe and SSO

    I tried the web clipping portlet, but I get (null) in the content preview.

    The application requires https and basic authentication

    I have configured the authentication options

    but I'm not sure about what to put in the realm parameter...I entered the hostname for the realm.



    Any idea what could be the problem?

  4. Re: Iframe and SSO

    the realm can be anything and is usually NOT the hostname, if you look at a site, and in the login box it will say enter passwords for myco or something along those lines, that is the realm you need to use



    Like this url

    http://labs.silverorange.com/local/solabs/rsstest/httpauth/rss_with_auth.xml

    the realm is rsstest





    IBM Certified System Administrator -- WebSphere Portal V6.0, V5.1, V5.0

    IBM Certified Solution Developer -- WebSphere Portal V5.1, v6.0



    The postings on this site are my own and do not necessarily represent the positions, strategies, or opinions of IBM

+ Reply to Thread