Users Added to Active Directory not visible to Portal ? - Websphere

This is a discussion on Users Added to Active Directory not visible to Portal ? - Websphere ; Hello, I have configured websphere portal 6 to work with a Miscrosoft Active Dir (2000). It was successful. But I am experiencing smt strange: several users were added to the active dir AFTER connecting portal to the AD. For a ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Users Added to Active Directory not visible to Portal ?

  1. Users Added to Active Directory not visible to Portal ?

    Hello,



    I have configured websphere portal 6 to work with a Miscrosoft Active Dir (2000). It was successful.



    But I am experiencing smt strange: several users were added to the active dir AFTER connecting portal to the AD. For a reason which I cant figure, I cant see the users using the 'manage users and groups' portlet of Portal. I can see only users that were added BEFORE connecting portal to the AD.



    I am browsing the LDAP externally (e.g. via softerra LDAP browser)and I see the new users.

    I have stopped and started portal again thinking it may cause him to free a cache (in case this is the reason) but it didn't help.



    Any idea why this happens?



    -many thanks

  2. Re: Users Added to Active Directory not visible to Portal ?

    I have exactly the same problem. Is it possible that this is due to some missing information in the newly created groups.

  3. Re: Users Added to Active Directory not visible to Portal ?

    Hi,



    Eventually i have resolved this. At least in my case: via the administrative console of the App server i have checked the option to make a recursive lookup in the registry. If the users are not added directly under the group configured and instead there is group nesting, the users are not found unless we set the lookup as explained.



    I hope this is your reason too.

+ Reply to Thread