Infocenter only has instructions for WPS6 express to be upgraded from 6.0 to 6.0.0.1 or 6.0.1

Does this mean that it's not supposed to be upgraded to 6.0.1.1?


I did the upgrade and it seems ok, just wanted to know if WPS 6.0.1.1 express is a supported platform.