ADMU3011E: Server launched but failed initialization. - Websphere

This is a discussion on ADMU3011E: Server launched but failed initialization. - Websphere ; We have WAS 6.0.2.11 installed on AIX5.3. When we try to start the server, we get following error : ADMU3011E: Server launched but failed initialization. startServer.log, SystemOut.log(or job log in zOS) and other log files under /ibmdemo/hawk/IBM/WebSphere/AppServer/profiles/default/logs/server1 should contain failure ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: ADMU3011E: Server launched but failed initialization.

  1. ADMU3011E: Server launched but failed initialization.

    We have WAS 6.0.2.11 installed on AIX5.3.
    When we try to start the server, we get following error :

    ADMU3011E: Server launched but failed initialization. startServer.log,
    SystemOut.log(or job log in zOS) and other log files under
    /ibmdemo/hawk/IBM/WebSphere/AppServer/profiles/default/logs/server1
    should contain failure information.


    I have attached the logs.

    Thanks in advance



  2. Re: ADMU3011E: Server launched but failed initialization.

    Step to resolve the "ADMU3011E" error.

    Solution for windows-XP
    Let WPS_HOME = C:\IBM\WebSphere

    Step (1): Go to command prompt
    Step (2): cd \wp_profile\bin
    Step (3): execute file "osgiCfgInit.bat" at command prompt

    Now, start server using startServer.bat

    Step (4): startServer.bat WebSphere_Portal -user wpsadmin -password wpsadmin

    serverName : WebSphere_Portal
    userName : wpsadmin
    password : wpsadmin

+ Reply to Thread