WSAD 512, eclipse upgrage - Websphere

This is a discussion on WSAD 512, eclipse upgrage - Websphere ; Hi, I'm using WSAD512 and doing some SAP integration tests with SAP's Jco. I am told to use eclipse 3. Please confirm, am I correct: -in order to use eclipse 3 and WSAD, I must upgrade my WSAD to level ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: WSAD 512, eclipse upgrage

  1. WSAD 512, eclipse upgrage

    Hi,

    I'm using WSAD512 and doing some SAP integration tests with SAP's Jco. I am
    told to use eclipse 3.

    Please confirm, am I correct:
    -in order to use eclipse 3 and WSAD, I must upgrade my WSAD to level 6
    -I should not upgrade my WSAD5's eclipse to keep things working

    regards mika



  2. Re: WSAD 512, eclipse upgrage

    In article , mr.nobody@mail.com says....
    > Please confirm, am I correct:
    > -in order to use eclipse 3 and WSAD, I must upgrade my WSAD to level 6
    > -I should not upgrade my WSAD5's eclipse to keep things working
    >
    >

    You are correct, but the upgrade is to RAD (it got renamed)
    --

    Juanma Martínez

  3. Re: WSAD 512, eclipse upgrage

    If you have a specific SAP plugin that requires eclipse 3 and there's no
    interaction with apps directly in WSAD you do have the alternative of
    just installing a separate version of eclipse to host that plugin.
    Eclipse installations are quite benign and many versions can be
    installed side-by-side with no problem.

    mr wrote:
    > Hi,
    >
    > I'm using WSAD512 and doing some SAP integration tests with SAP's Jco. I am
    > told to use eclipse 3.
    >
    > Please confirm, am I correct:
    > -in order to use eclipse 3 and WSAD, I must upgrade my WSAD to level 6
    > -I should not upgrade my WSAD5's eclipse to keep things working
    >
    > regards mika
    >
    >


  4. Re: WSAD 512, eclipse upgrage

    Thanks Ray.
    As you suggested, it appears now that things work ok in separate Eclipse sdk
    3.1.2 studio but not within WSAD 512.
    No problem anymore, I can well use separate Eclipse 3.1.2 with my SAP tests.

    Just in case this would help someone in future:
    I'm using SAP Java Connector 2.1.5 and doing some tests with IDoc class
    library functions.
    The error in WSAD 512 appears as if some SAP class is missing: This
    compilation unit indirectly references the missing type
    com.sap.jdsr.writer.DsrIPassport (typically some required class file is
    referencing a type outside the classpath)
    This error is said to be caused by eclipse level 2.

    regards mika


    "Ray McVay" wrote in message
    news:dvca9s$5f06c$1@news.boulder.ibm.com...
    > If you have a specific SAP plugin that requires eclipse 3 and there's no
    > interaction with apps directly in WSAD you do have the alternative of
    > just installing a separate version of eclipse to host that plugin.
    > Eclipse installations are quite benign and many versions can be
    > installed side-by-side with no problem.
    >
    > mr wrote:
    > > Hi,
    > >
    > > I'm using WSAD512 and doing some SAP integration tests with SAP's Jco. I

    am
    > > told to use eclipse 3.
    > >
    > > Please confirm, am I correct:
    > > -in order to use eclipse 3 and WSAD, I must upgrade my WSAD to level 6
    > > -I should not upgrade my WSAD5's eclipse to keep things working
    > >
    > > regards mika
    > >
    > >




  5. Re: WSAD 512, eclipse upgrage

    Ok, thank you.

    "Juanma Martinez" wrote in message
    news:MPG.1e839fc04ddb45029897fd@news.software.ibm. com...
    In article , mr.nobody@mail.com says...
    > Please confirm, am I correct:
    > -in order to use eclipse 3 and WSAD, I must upgrade my WSAD to level 6
    > -I should not upgrade my WSAD5's eclipse to keep things working
    >
    >

    You are correct, but the upgrade is to RAD (it got renamed)
    --

    Juanma Martínez



+ Reply to Thread