WDSCi showing "Problems encountered while deleting resources" - Websphere

This is a discussion on WDSCi showing "Problems encountered while deleting resources" - Websphere ; Hi, We use WDSCi 5.1.2 and have following problem: One of my project has a "red circle with a X", meaning that something is not correct. The task list shows following error: "The project was not built due to "Problems ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: WDSCi showing "Problems encountered while deleting resources"

  1. WDSCi showing "Problems encountered while deleting resources"

    Hi,

    We use WDSCi 5.1.2 and have following problem:

    One of my project has a "red circle with a X", meaning that something is not
    correct.
    The task list shows following error:
    "The project was not built due to "Problems encountered while deleting
    resources.". Fix the problem, then try refreshing this project and
    rebuilding it since it may be inconsistent.

    I refreshed every single object in the project executed a "Rebuild All" a
    couple of times without any successfull result.


    Any idea's ?



  2. Re: WDSCi showing "Problems encountered while deleting resources"

    Did you perhaps commit to version control some elements that are
    generated by the build? If so they may now be read-only so they can't be
    deleted as the build process tries to clean up the output directories.

    Patrick Goovaerts wrote:
    > Hi,
    >
    > We use WDSCi 5.1.2 and have following problem:
    >
    > One of my project has a "red circle with a X", meaning that something is not
    > correct.
    > The task list shows following error:
    > "The project was not built due to "Problems encountered while deleting
    > resources.". Fix the problem, then try refreshing this project and
    > rebuilding it since it may be inconsistent.
    >
    > I refreshed every single object in the project executed a "Rebuild All" a
    > couple of times without any successfull result.
    >
    >
    > Any idea's ?
    >
    >


  3. Re: WDSCi showing "Problems encountered while deleting resources"

    Noop.

    It is a workspace which i didn't open for a couple of months.

    Now I have swiched the "read only" attibute "on" and "off" again for all
    folders/subfolders/files.
    It doesn't help...


    "Ray McVay" wrote in message
    news:dh1gfg$4jn8$1@news.boulder.ibm.com...
    > Did you perhaps commit to version control some elements that are
    > generated by the build? If so they may now be read-only so they can't be
    > deleted as the build process tries to clean up the output directories.
    >
    > Patrick Goovaerts wrote:
    > > Hi,
    > >
    > > We use WDSCi 5.1.2 and have following problem:
    > >
    > > One of my project has a "red circle with a X", meaning that something is

    not
    > > correct.
    > > The task list shows following error:
    > > "The project was not built due to "Problems encountered while deleting
    > > resources.". Fix the problem, then try refreshing this project and
    > > rebuilding it since it may be inconsistent.
    > >
    > > I refreshed every single object in the project executed a "Rebuild All"

    a
    > > couple of times without any successfull result.
    > >
    > >
    > > Any idea's ?
    > >
    > >




  4. Re: WDSCi showing "Problems encountered while deleting resources"

    Is it a "Web" project? If so, sometimes the test server will lock some
    files. Try stopping the server.

    "Patrick Goovaerts" wrote in message
    news:dhdf3a$4g2c$1@news.boulder.ibm.com...
    > Noop.
    >
    > It is a workspace which i didn't open for a couple of months.
    >
    > Now I have swiched the "read only" attibute "on" and "off" again for all
    > folders/subfolders/files.
    > It doesn't help...
    >
    >
    > "Ray McVay" wrote in message
    > news:dh1gfg$4jn8$1@news.boulder.ibm.com...
    >> Did you perhaps commit to version control some elements that are
    >> generated by the build? If so they may now be read-only so they can't be
    >> deleted as the build process tries to clean up the output directories.
    >>
    >> Patrick Goovaerts wrote:
    >> > Hi,
    >> >
    >> > We use WDSCi 5.1.2 and have following problem:
    >> >
    >> > One of my project has a "red circle with a X", meaning that something
    >> > is

    > not
    >> > correct.
    >> > The task list shows following error:
    >> > "The project was not built due to "Problems encountered while deleting
    >> > resources.". Fix the problem, then try refreshing this project and
    >> > rebuilding it since it may be inconsistent.
    >> >
    >> > I refreshed every single object in the project executed a "Rebuild All"

    > a
    >> > couple of times without any successfull result.
    >> >
    >> >
    >> > Any idea's ?
    >> >
    >> >

    >
    >




  5. Re: WDSCi showing "Problems encountered while deleting resources"

    Problem solved.

    I replaced 2 of my utility-jars in the EAR of the project with updated
    versions and problem disappeared...



    thanks guy's for your help.

    "James" wrote in message
    news:dheif0$2n4m$1@news.boulder.ibm.com...
    > Is it a "Web" project? If so, sometimes the test server will lock some
    > files. Try stopping the server.
    >
    > "Patrick Goovaerts" wrote in message
    > news:dhdf3a$4g2c$1@news.boulder.ibm.com...
    > > Noop.
    > >
    > > It is a workspace which i didn't open for a couple of months.
    > >
    > > Now I have swiched the "read only" attibute "on" and "off" again for all
    > > folders/subfolders/files.
    > > It doesn't help...
    > >
    > >
    > > "Ray McVay" wrote in message
    > > news:dh1gfg$4jn8$1@news.boulder.ibm.com...
    > >> Did you perhaps commit to version control some elements that are
    > >> generated by the build? If so they may now be read-only so they can't

    be
    > >> deleted as the build process tries to clean up the output directories.
    > >>
    > >> Patrick Goovaerts wrote:
    > >> > Hi,
    > >> >
    > >> > We use WDSCi 5.1.2 and have following problem:
    > >> >
    > >> > One of my project has a "red circle with a X", meaning that something
    > >> > is

    > > not
    > >> > correct.
    > >> > The task list shows following error:
    > >> > "The project was not built due to "Problems encountered while

    deleting
    > >> > resources.". Fix the problem, then try refreshing this project and
    > >> > rebuilding it since it may be inconsistent.
    > >> >
    > >> > I refreshed every single object in the project executed a "Rebuild

    All"
    > > a
    > >> > couple of times without any successfull result.
    > >> >
    > >> >
    > >> > Any idea's ?
    > >> >
    > >> >

    > >
    > >

    >
    >




+ Reply to Thread