Another problem on tile config - Websphere

This is a discussion on Another problem on tile config - Websphere ; When I run the application which using the tile, the following error is shown: [09/07/05 11:16:31:924 CST] 3d2edb0e TilesPlugin E org.apache.struts.tiles.TilesPlugin Can't create Tiles definition factory for module ''. [09/07/05 11:16:31:956 CST] 3d2edb0e ActionServlet E org.apache.struts.action.ActionServlet Unable to initialize Struts ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Another problem on tile config

  1. Another problem on tile config

    When I run the application which using the tile, the following error is shown:
    [09/07/05 11:16:31:924 CST] 3d2edb0e TilesPlugin E org.apache.struts.tiles.TilesPlugin Can't create Tiles definition factory for module ''.
    [09/07/05 11:16:31:956 CST] 3d2edb0e ActionServlet E org.apache.struts.action.ActionServlet Unable to initialize Struts ActionServlet due to an unexpected exception or error thrown, so marking the servlet as unavailable. Most likely, this is due to an incorrect or missing library dependency.
    [09/07/05 11:16:32:018 CST] 3d2edb0e ActionServlet E org.apache.struts.action.ActionServlet TRAS0014I: The following exception was logged javax.servlet.ServletException: IO Error while parsing file '/WEB-INF/tiles-defs.xml'. Operation timed out: connect:could be due to invalid address

    The tiles-defs.xml is define as following:


    "-//Apache Software Foundation//DTD Tiles Configuration//EN"
    "http://jakarta.apache.org/struts/dtds/tiles-config.dtd">


















    Have any people met the same problem before ? And how to solve it ? Thanks.

  2. Re: Another problem on tile config

    Hi,

    I have also noticed the same problem. Could you please tell me the solution if you have got.

    Thanks.

  3. Re: Another problem on tile config

    Are you behind a proxy that requires authentication to get out? That might be the problem.

+ Reply to Thread