upgrade eclipse modelling framework (emf) from 1.1.1 to 2.0.0 - Websphere

This is a discussion on upgrade eclipse modelling framework (emf) from 1.1.1 to 2.0.0 - Websphere ; Hi, I am rather new to using WebSphere Studio Application Developer Integration Edition (Windows) version 5.1.1. I wonder, is it possible to upgrade the emf plugin from 1.1.1 to 2.0.0, and if so, how do I do it? thank you, ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: upgrade eclipse modelling framework (emf) from 1.1.1 to 2.0.0

  1. upgrade eclipse modelling framework (emf) from 1.1.1 to 2.0.0

    Hi,
    I am rather new to using WebSphere Studio Application Developer Integration
    Edition
    (Windows) version 5.1.1. I wonder, is it possible to upgrade the emf plugin
    from 1.1.1 to 2.0.0, and if so, how do I do it?

    thank you,

    Malin




  2. Re: upgrade eclipse modelling framework (emf) from 1.1.1 to 2.0.0

    Very unlikely. A plugin change from 1.1 to 2.0 will almost certainly
    need a newer version of Eclipse to support it. The only supported
    updates will be available through the internal WSAD update facility.

    Malin wrote:
    > Hi,
    > I am rather new to using WebSphere Studio Application Developer Integration
    > Edition
    > (Windows) version 5.1.1. I wonder, is it possible to upgrade the emf plugin
    > from 1.1.1 to 2.0.0, and if so, how do I do it?
    >
    > thank you,
    >
    > Malin
    >
    >
    >


  3. Re: upgrade eclipse modelling framework (emf) from 1.1.1 to 2.0.0

    In article , malin.haggmark@ul.ie says...
    > I am rather new to using WebSphere Studio Application Developer Integration
    > Edition
    >

    You'd better move to Rational Application Developer (next version of WSAD) if you
    want Eclipse 2.x
    --

    Juanma Martínez

+ Reply to Thread