AccessBeans generated without _copyToEjb( ) / _copyFromEjb( ) methods- bug? - Websphere

This is a discussion on AccessBeans generated without _copyToEjb( ) / _copyFromEjb( ) methods- bug? - Websphere ; Hi all, I have seen that my access beans are generated without _copyToEjb() and _copyFromEjb() methods. Is this a RAD bug? I'm wrong with any of my steps? Best Regards E. Dominguez - working with RAD 6.0 fully updated -...

+ Reply to Thread
Results 1 to 3 of 3

Thread: AccessBeans generated without _copyToEjb( ) / _copyFromEjb( ) methods- bug?

  1. AccessBeans generated without _copyToEjb( ) / _copyFromEjb( ) methods- bug?

    Hi all,

    I have seen that my access beans are generated without _copyToEjb() and
    _copyFromEjb() methods.
    Is this a RAD bug?
    I'm wrong with any of my steps?

    Best Regards

    E. Dominguez

    - working with RAD 6.0 fully updated -

  2. Re: AccessBeans generated without _copyToEjb( ) / _copyFromEjb( )methods - bug?

    We have opened an APAR to IBM... infos will follow!

    E. Dominguez wrote:
    > Hi all,
    >
    > I have seen that my access beans are generated without _copyToEjb() and
    > _copyFromEjb() methods.
    > Is this a RAD bug?
    > I'm wrong with any of my steps?
    >
    > Best Regards
    >
    > E. Dominguez
    >
    > - working with RAD 6.0 fully updated -


  3. Re: AccessBeans generated without _copyToEjb( ) / _copyFromEjb( )methods - bug?

    IBM should release an update.

    E. Dominguez wrote:
    > We have opened an APAR to IBM... infos will follow!
    >
    > E. Dominguez wrote:
    >
    >> Hi all,
    >>
    >> I have seen that my access beans are generated without _copyToEjb()
    >> and _copyFromEjb() methods.
    >> Is this a RAD bug?
    >> I'm wrong with any of my steps?
    >>
    >> Best Regards
    >>
    >> E. Dominguez
    >>
    >> - working with RAD 6.0 fully updated -


+ Reply to Thread