I created a Message Driven bean in an EJB 2.0 project to be used with WebSphere Commerce 5.6. In my local development environment, when I try to start the server instance that I created I get the following error:

[6/22/04 16:17:08:854 EDT] 4e183ef1 EJBContainerI E WSVR0040E: addEjbModule failed for BBGMessageConsumerEJB.jar [class com.ibm.ws.runtime.component.DeployedModuleImpl]
java.lang.NoClassDefFoundError: com/landnsea/allocation/message/jaxb/PartOrderType
at java.lang.Class.newInstance0(Native Method)
at java.lang.Class.newInstance(Class.java:262)
at com.ibm.ejs.container.EJSContainer.loadBeanMetaDat a(EJSContainer.java:1321)
at com.ibm.ejs.container.EJSContainer.getHomeWrapperC ommon(EJSContainer.java:984)
at com.ibm.ejs.container.EJSContainer.getHomeInstance (EJSContainer.java:907)
at com.ibm.ejs.container.EJSContainer.startBean(EJSCo ntainer.java:886)
at com.ibm.ws.runtime.component.EJBContainerImpl.star tBean(EJBContainerImpl.java:1255)
at com.ibm.ws.runtime.component.EJBContainerImpl.inst all(EJBContainerImpl.java:988)
at com.ibm.ws.runtime.component.EJBContainerImpl.star t(EJBContainerImpl.java:1462)
at com.ibm.ws.runtime.component.ApplicationMgrImpl.st art(ApplicationMgrImpl.java:415)
at com.ibm.ws.runtime.component.DeployedApplicationIm pl.fireDeployedObjectStart(DeployedApplicationImpl .java:808)
at com.ibm.ws.runtime.component.DeployedModuleImpl.st art(DeployedModuleImpl.java:351)
at com.ibm.ws.runtime.component.DeployedApplicationIm pl.start(DeployedApplicationImpl.java:578)
at com.ibm.ws.runtime.component.ApplicationMgrImpl.st artApplication(ApplicationMgrImpl.java:268)
at com.ibm.ws.runtime.component.ApplicationMgrImpl.st art(ApplicationMgrImpl.java:246)
at com.ibm.ws.runtime.component.ContainerImpl.startCo mponents(ContainerImpl.java:543)
at com.ibm.ws.runtime.component.ContainerImpl.start(C ontainerImpl.java:418)
at com.ibm.ws.runtime.component.ApplicationServerImpl .start(ApplicationServerImpl.java:126)
at com.ibm.ws.runtime.component.ContainerImpl.startCo mponents(ContainerImpl.java:543)
at com.ibm.ws.runtime.component.ContainerImpl.start(C ontainerImpl.java:418)
at com.ibm.ws.runtime.component.ServerImpl.start(Serv erImpl.java:183)
at com.ibm.ws.runtime.WsServer.start(WsServer.java:12 8)
at com.ibm.ws.runtime.WsServer.main(WsServer.java:225 )
at java.lang.reflect.Method.invoke(Native Method)
at com.ibm.ws.bootstrap.WSLauncher.main(WSLauncher.ja va:94)
at com.ibm.etools.websphere.tools.runner.api.ServerRu nnerV5$1.run(ServerRunnerV5.java:97)


I am assuming that because the Development environment doesn't recognize the location of the EJB project. I found a few references that tell me that I have to change the was.policy file, or that my database configuration is wrong. Anyone know the actual issue here and where I need to include the EJB for it to work.

Thanks