WSAD 5.1.1 Install Problem - Websphere

This is a discussion on WSAD 5.1.1 Install Problem - Websphere ; When attempting to install WSAD 5.1.1 over 5.1.0 with Rational XDE for Java already installed, we found the installer just hangs, pretending to deinstall but doing nothing. We tried manually deinstalling 5.1.0 but it failed complaining about the -is:javahome needing ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: WSAD 5.1.1 Install Problem

  1. WSAD 5.1.1 Install Problem

    When attempting to install WSAD 5.1.1 over 5.1.0 with Rational XDE for Java already installed, we found the installer just hangs, pretending to deinstall but doing nothing. We tried manually deinstalling 5.1.0 but it failed complaining about the -is:javahome needing to be set (failed to find a suitable JVM). We could only install WSAD 5.1.1 after deinstalling Rational XDE (which made the 5.1.0 happy enough to be able deinstall itself.

  2. Re: WSAD 5.1.1 Install Problem

    That shouldn't have happened. Which version of XDE was it? Perhaps the
    XDE install is doing something it shouldn't to the WSAD install.

    Peter

    wnm3 wrote:

    > When attempting to install WSAD 5.1.1 over 5.1.0 with Rational XDE for Java already installed, we found the installer just hangs, pretending to deinstall but doing nothing. We tried manually deinstalling 5.1.0 but it failed complaining about the -is:javahome needing to be set (failed to find a suitable JVM). We could only install WSAD 5.1.1 after deinstalling Rational XDE (which made the 5.1.0 happy enough to be able deinstall itself.



+ Reply to Thread