Upgrade JRE j2re1.4.2_04 in WSAD 5.0 makes problem - Websphere

This is a discussion on Upgrade JRE j2re1.4.2_04 in WSAD 5.0 makes problem - Websphere ; Upgrading to j2re1.4.2_04 in WSAD 5.0 prevents me from compiling EJB. The error message is the following : "This compilation unit indirectly references the missing type com.ibm.CORBA.iiop.ObjectResolver (typically some required class file is referencing a type outside the classpath)". This ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Upgrade JRE j2re1.4.2_04 in WSAD 5.0 makes problem

  1. Upgrade JRE j2re1.4.2_04 in WSAD 5.0 makes problem

    Upgrading to j2re1.4.2_04 in WSAD 5.0 prevents me from compiling EJB. The error message is the following :

    "This compilation unit indirectly references the missing type com.ibm.CORBA.iiop.ObjectResolver (typically some required class file is referencing a type outside the classpath)".

    This message relates to the generation of the RMI code.
    Any help would be greatly appreciated to indicate what to do with such error messages and eventually to give tips to apply when upgrading the JVM version.

    Thanks,
    Best Regards


  2. Re: Upgrade JRE j2re1.4.2_04 in WSAD 5.0 makes problem

    What exactly do you mean when you say you upgraded j2re1.4.2_04 in WSAD?

    Peter

    serge.vanthiel@skynet.be wrote:
    > Upgrading to j2re1.4.2_04 in WSAD 5.0 prevents me from compiling EJB. The error message is the following :
    >
    > "This compilation unit indirectly references the missing type com.ibm.CORBA.iiop.ObjectResolver (typically some required class file is referencing a type outside the classpath)".
    >
    > This message relates to the generation of the RMI code.
    > Any help would be greatly appreciated to indicate what to do with such error messages and eventually to give tips to apply when upgrading the JVM version.
    >
    > Thanks,
    > Best Regards
    >



+ Reply to Thread