Hi!

Our development environment is WebSphere Studio V5.1.1 but we have to
deploy to WebSphere Application Server 4.0

What would be a good source of issues(what is supported or not) about
building the application in WSAD 5.x (5.1.1) and deploying it to WAS
4.0?

Can WebSphere Application Server 4.0 support JSTL and which version?
What struts version can we use in this case (1.1 or 1.0)?
Will struts tag library be supported in this case?

Thank you in advance,
Andrew