Error During iNstall of WSAD 5.1 - Websphere

This is a discussion on Error During iNstall of WSAD 5.1 - Websphere ; I am trying to install WSAD 5.1 on win 2k professional SP4 and am getting the errors below. I already have WSAD 5.1.1 installed. WHy install 5.1 you may ask? To use the Portlet Toolkit 5.0.2. All help is appreciated. ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Error During iNstall of WSAD 5.1

  1. Error During iNstall of WSAD 5.1

    I am trying to install WSAD 5.1 on win 2k professional SP4 and am getting
    the errors below. I already have WSAD 5.1.1 installed. WHy install 5.1 you
    may ask? To use the Portlet Toolkit 5.0.2. All help is appreciated.

    Errors occurred during the installation.
    a.. An error occurred and product installation failed. Look at the log
    file D:\Devapps\WSAD\WSAD5.1\logs\install.log for details.
    b.. An error occurred and product uninstallation failed. Look at the log
    file D:\Devapps\WSAD\WSAD5.1\logs\install.log for details.
    c..
    (Feb 20, 2004 3:30:56 PM), Setup.product.install,
    com.ibm.mby.install.beans.InstallArchiveSet, err, An error occurred and
    product installation failed. Look at the log file
    D:\Devapps\WSAD\WSAD5.1\logs\install.log for details.
    (Feb 20, 2004 3:30:56 PM), Setup.product.install,
    com.ibm.mby.install.beans.InstallArchiveSet, err, ProductException: (error
    code = 601; message="err"; additional data = [java.io.EOFException:
    Unexpected end of ZLIB input stream])
    STACK_TRACE: 12
    ProductException: (error code = 601; message="err"; additional data =
    [java.io.EOFException: Unexpected end of ZLIB input stream])
    at com.ibm.mby.install.beans.InstallArchiveSet.instal l(Unknown Source)
    at
    com.installshield.product.service.product.PureJava ProductServiceImpl.install
    ProductAction(PureJavaProductServiceImpl.java:1916 )
    at
    com.installshield.product.service.product.PureJava ProductServiceImpl$Install
    Product.getResultForProductAction(PureJavaProductS erviceImpl.java:5150)
    at
    com.installshield.product.service.product.Installa bleObjectVisitor.visitComp
    onent(InstallableObjectVisitor.java:369)
    at
    com.installshield.product.service.product.Installa bleObjectVisitor.visitInst
    allableComponents(InstallableObjectVisitor.java:33 3)
    at
    com.installshield.product.service.product.Installa bleObjectVisitor.visitProd
    uctBeans(InstallableObjectVisitor.java:133)
    at
    com.installshield.product.service.product.PureJava ProductServiceImpl$Install
    Product.install(PureJavaProductServiceImpl.java:45 33)
    at
    com.installshield.product.service.product.PureJava ProductServiceImpl$Install
    er.execute(PureJavaProductServiceImpl.java:3728)
    at
    com.installshield.wizard.service.AsynchronousOpera tion.run(AsynchronousOpera
    tion.java:40)
    at java.lang.Thread.run(Thread.java:566)

    (Feb 20, 2004 3:30:56 PM), Setup.product.install,
    com.installshield.product.service.product.PureJava ProductServiceImpl$Install
    Product, err, An error occurred and product uninstallation failed. Look at
    the log file D:\Devapps\WSAD\WSAD5.1\logs\install.log for details.
    (Feb 20, 2004 3:30:56 PM), Setup.product.install,
    com.ibm.mby.install.beans.InstallArchiveSet, err,
    java.lang.NullPointerException
    STACK_TRACE: 12
    java.lang.NullPointerException
    at com.ibm.mby.install.beans.InstallArchiveSet.uninst all(Unknown Source)
    at
    com.installshield.product.service.product.PureJava ProductServiceImpl.uninsta
    llProductAction(PureJavaProductServiceImpl.java:19 47)
    at
    com.installshield.product.service.product.PureJava ProductServiceImpl$Install
    Product.processActionsFailed(PureJavaProductServic eImpl.java:5093)
    at
    com.installshield.product.service.product.Installa bleObjectVisitor.visitComp
    onent(InstallableObjectVisitor.java:374)
    at
    com.installshield.product.service.product.Installa bleObjectVisitor.visitInst
    allableComponents(InstallableObjectVisitor.java:33 3)
    at
    com.installshield.product.service.product.Installa bleObjectVisitor.visitProd
    uctBeans(InstallableObjectVisitor.java:133)
    at
    com.installshield.product.service.product.PureJava ProductServiceImpl$Install
    Product.install(PureJavaProductServiceImpl.java:45 33)
    at
    com.installshield.product.service.product.PureJava ProductServiceImpl$Install
    er.execute(PureJavaProductServiceImpl.java:3728)
    at
    com.installshield.wizard.service.AsynchronousOpera tion.run(AsynchronousOpera
    tion.java:40)
    at java.lang.Thread.run(Thread.java:566)





  2. Re: Error During iNstall of WSAD 5.1

    Zheng Yi wrote:

    > (Feb 20, 2004 3:30:56 PM), Setup.product.install,
    > com.ibm.mby.install.beans.InstallArchiveSet, err, ProductException: (error
    > code = 601; message="err"; additional data = [java.io.EOFException:
    > Unexpected end of ZLIB input stream])


    Looks like your install medium is rotten.

    You may need to download the install files again or get a new media.

    Have you tried the CD/DVD/file on another machine?

    Cheers
    Marc


  3. Re: Error During iNstall of WSAD 5.1

    Yes. I tried on 2 different machines, re-extracted the files and even put
    them to CD. All had the same effect. If my install medium was bad,
    wouldn't the extract fail?

    thanks.


    "Marc Heimann" wrote in message
    news:c18hqc$i1$02$1@news.t-online.com...
    > Zheng Yi wrote:
    >
    > > (Feb 20, 2004 3:30:56 PM), Setup.product.install,
    > > com.ibm.mby.install.beans.InstallArchiveSet, err, ProductException:

    (error
    > > code = 601; message="err"; additional data = [java.io.EOFException:
    > > Unexpected end of ZLIB input stream])

    >
    > Looks like your install medium is rotten.
    >
    > You may need to download the install files again or get a new media.
    >
    > Have you tried the CD/DVD/file on another machine?
    >
    > Cheers
    > Marc
    >




  4. Re: Error During iNstall of WSAD 5.1

    Its possible the files were "short" they extracted but they weren't all
    there. 5.1.1 changed the extraction method in part to fix this
    problem,it verifies the integrity of the download. 5.1 does not. So you
    first need to verify the size of the files are the correct size. Those
    that aren't need to be redownloaded.

    Peter

    Zheng Yi wrote:

    > Yes. I tried on 2 different machines, re-extracted the files and even put
    > them to CD. All had the same effect. If my install medium was bad,
    > wouldn't the extract fail?
    >
    > thanks.
    >
    >
    > "Marc Heimann" wrote in message
    > news:c18hqc$i1$02$1@news.t-online.com...
    >
    >>Zheng Yi wrote:
    >>
    >>
    >>>(Feb 20, 2004 3:30:56 PM), Setup.product.install,
    >>>com.ibm.mby.install.beans.InstallArchiveSet, err, ProductException:

    >
    > (error
    >
    >>>code = 601; message="err"; additional data = [java.io.EOFException:
    >>>Unexpected end of ZLIB input stream])

    >>
    >>Looks like your install medium is rotten.
    >>
    >>You may need to download the install files again or get a new media.
    >>
    >>Have you tried the CD/DVD/file on another machine?
    >>
    >>Cheers
    >>Marc
    >>

    >
    >
    >



  5. Re: Error During iNstall of WSAD 5.1

    You were right after all. I re-extracted to another directory and it worked
    fine. Must be a bad track or something on my drive.

    thanks
    "Marc Heimann" wrote in message
    news:c18hqc$i1$02$1@news.t-online.com...
    > Zheng Yi wrote:
    >
    > > (Feb 20, 2004 3:30:56 PM), Setup.product.install,
    > > com.ibm.mby.install.beans.InstallArchiveSet, err, ProductException:

    (error
    > > code = 601; message="err"; additional data = [java.io.EOFException:
    > > Unexpected end of ZLIB input stream])

    >
    > Looks like your install medium is rotten.
    >
    > You may need to download the install files again or get a new media.
    >
    > Have you tried the CD/DVD/file on another machine?
    >
    > Cheers
    > Marc
    >




+ Reply to Thread