Portal Toolkit 5.0.2 on Windows - Websphere

This is a discussion on Portal Toolkit 5.0.2 on Windows - Websphere ; Hi I see that a new Portal Toolkit 5.02 is available on the IBM site (27.jan 2004). And that the Fixpack for 5.02 is released. (29.jan 2004) I downloaded and followed the instructions, but I get the same error as ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Portal Toolkit 5.0.2 on Windows

  1. Portal Toolkit 5.0.2 on Windows

    Hi

    I see that a new Portal Toolkit 5.02 is available on the IBM site (27.jan
    2004). And that the Fixpack for 5.02 is released. (29.jan 2004)
    I downloaded and followed the instructions, but I get the same error as
    before. The toolkit installs OK, but the test-env fails to install because
    it tries to start the portal server twice. I am installing it on winXp witrh
    WSAD5.1.1.

    Anyone been able to install the Portal Test Enviroment 5 on a Windows
    machine??

    Help, anyone....

    regards
    Thomas



  2. Re: Portal Toolkit 5.0.2 on Windows

    Hello,

    Portal Toolkit 5.0.2 does not run on WSAD V5.1.1.
    If you need the Portal 5.0.2 Test Environment, you should use WSAD V5.1.0.
    If you stay on WSAD V5.1.1 and need to debug portlets run on WebSphere
    Portal 5.0.2, you will use the Remote Server Attach.

    Masanobu Ida

    "Thomas Ermesjo" wrote on 2004/02/04
    02:53:08:

    > Hi
    >
    > I see that a new Portal Toolkit 5.02 is available on the IBM site

    (27.jan
    > 2004). And that the Fixpack for 5.02 is released. (29.jan 2004)
    > I downloaded and followed the instructions, but I get the same error as
    > before. The toolkit installs OK, but the test-env fails to install

    because
    > it tries to start the portal server twice. I am installing it on winXp

    witrh
    > WSAD5.1.1.
    >
    > Anyone been able to install the Portal Test Enviroment 5 on a Windows
    > machine??
    >
    > Help, anyone....
    >
    > regards
    > Thomas
    >
    >


  3. Re: Portal Toolkit 5.0.2 on Windows

    You're kidding me, right?


    wrote in message
    news:bvsq4d$5i56$1@news.boulder.ibm.com...

    Hello,

    Portal Toolkit 5.0.2 does not run on WSAD V5.1.1.
    If you need the Portal 5.0.2 Test Environment, you should use WSAD V5.1.0.
    If you stay on WSAD V5.1.1 and need to debug portlets run on WebSphere
    Portal 5.0.2, you will use the Remote Server Attach.

    Masanobu Ida

    "Thomas Ermesjo" wrote on 2004/02/04 02:53:08:

    > Hi
    >
    > I see that a new Portal Toolkit 5.02 is available on the IBM site (27.jan
    > 2004). And that the Fixpack for 5.02 is released. (29.jan 2004)
    > I downloaded and followed the instructions, but I get the same error as
    > before. The toolkit installs OK, but the test-env fails to install because
    > it tries to start the portal server twice. I am installing it on winXp

    witrh
    > WSAD5.1.1.
    >
    > Anyone been able to install the Portal Test Enviroment 5 on a Windows
    > machine??
    >
    > Help, anyone....
    >
    > regards
    > Thomas
    >
    >




  4. Re: Portal Toolkit 5.0.2 on Windows

    No. This is a known requirement.

    Pim wrote:

    > You're kidding me, right?
    >
    >
    > wrote in message
    > news:bvsq4d$5i56$1@news.boulder.ibm.com...
    >
    > Hello,
    >
    > Portal Toolkit 5.0.2 does not run on WSAD V5.1.1.
    > If you need the Portal 5.0.2 Test Environment, you should use WSAD V5.1.0.
    > If you stay on WSAD V5.1.1 and need to debug portlets run on WebSphere
    > Portal 5.0.2, you will use the Remote Server Attach.
    >
    > Masanobu Ida
    >
    > "Thomas Ermesjo" wrote on 2004/02/04 02:53:08:
    >
    >
    >>Hi
    >>
    >>I see that a new Portal Toolkit 5.02 is available on the IBM site (27.jan
    >>2004). And that the Fixpack for 5.02 is released. (29.jan 2004)
    >>I downloaded and followed the instructions, but I get the same error as
    >>before. The toolkit installs OK, but the test-env fails to install because
    >>it tries to start the portal server twice. I am installing it on winXp

    >
    > witrh
    >
    >>WSAD5.1.1.
    >>
    >>Anyone been able to install the Portal Test Enviroment 5 on a Windows
    >>machine??
    >>
    >>Help, anyone....
    >>
    >>regards
    >>Thomas
    >>
    >>

    >
    >
    >


    --
    Jim Palistrant
    IBM Rational WW Technical Consultant - WebSphere Development Tools

+ Reply to Thread