Re: WSAD 5.1 on Windows 2003 - Websphere

This is a discussion on Re: WSAD 5.1 on Windows 2003 - Websphere ; WSAD 5.1 cannot install on a windows 2003 box....

+ Reply to Thread
Results 1 to 3 of 3

Thread: Re: WSAD 5.1 on Windows 2003

  1. Re: WSAD 5.1 on Windows 2003

    WSAD 5.1 cannot install on a windows 2003 box.

  2. Re: WSAD 5.1 on Windows 2003

    It's unsupported by if you install in 'W2K compatibility mode'. it
    should install.

    On 4 Dec 2003 14:48:40 GMT, caijun wrote:

    >WSAD 5.1 cannot install on a windows 2003 box.



  3. Re: WSAD 5.1 on Windows 2003

    Thanks for the pointer!

    For those unfamiliar with Windows 2003

    For each of the following files, right click on the file when browsing using Windows Explorer. Select "Properties" in the pop up menu and select the "Compatibility" tab. Check the "Run this program in compatibility mode for" check box and select "Windows 2000" from the drop down list.

    /wsad_installation_files/disk1/launchpad.exe and
    /wsad_installation_files/disk1/setup/setup.exe


+ Reply to Thread