hi all

I am having heapz of trouble trying to add a new theme in our test environment. We need to make changes to our theme and obviously need to test it on our test box first which jus doesnt seem to work as expected . I get the following error on the Portal administration console when i try and add the theme:

com.ibm.portal.WpsException: EJPAW0007E: There was an error while attempting to add the theme. Please consult the log file for more information. at com.ibm.wps.portlets.themesAndSkinsManager.ThemesA ndSkinsManager.setErrorMessage(ThemesAndSkinsManag er.java:1477) at com.ibm.wps.portlets.themesAndSkinsManager.ThemesA ndSkinsManager.setErrorMessage(ThemesAndSkinsManag er.java:1485) at com.ibm.wps.portlets.themesAndSkinsManager.ThemesA ndSkinsManager.actionAdd(ThemesAndSkinsManager.jav a:1583) at com.ibm.wps.portlets.themesAndSkinsManager.ThemesA ndSkinsManager.actionPerformed(ThemesAndSkinsManag er.java:478) at com.ibm.wps.pe.pc.legacy.SPIPortletInterceptorImpl .handleEvents(SPIPortletInterceptorImpl.java:341) at com.ibm.wps.pe.pc.legacy.invoker.impl.PortletDeleg ateImpl._dispatch(PortletDelegateImpl.java:408) at com.ibm.wps.pe.pc.legacy.invoker.impl.PortletDeleg ateImpl.access$200(PortletDelegateImpl.java:62) at com.ibm.wps.pe.pc.legacy.invoker.impl.PortletDeleg ateImpl$Context.callPortlet(PortletDelegateImpl.ja va:526) at com.ibm.wps.pe.pc.legacy.services.PortletFilterSer viceImpl.doFilter(PortletFilterServiceImpl.java:40 3)

Though it says there are logs in the log file i can find nuthing but a DB rollback log which says the following:

[3/28/07 15:13:44:632 EST] 5c427304 WebAppRequest u Rolling back UserTransaction


I have tried updating the web module but still no gud. Cant delete the web module cos then i get this error :

com.ibm.portal.WpsException: EJPAQ1101E: Failed to delete Web module ThemesAndSkinsManager.war. at com.ibm.wps.portlets.portletmanager.actions.Delete WebModuleAction.deleteWebModule(DeleteWebModuleAct ion.java:278) at com.ibm.wps.portlets.portletmanager.actions.Delete WebModuleAction.doExecute(DeleteWebModuleAction.ja va:85) at com.ibm.wps.portlets.adminstruts.actions.BaseActio n.execute(BaseAction.java:64) at com.ibm.wps.portlets.struts.WpsRequestProcessor.pr ocessActionPerform(WpsRequestProcessor.java:327) at org.apache.struts.action.RequestProcessor.process( RequestProcessor.java:274) at com.ibm.wps.portlets.struts.WpsStrutsPortlet.proce ssActionPerformed(WpsStrutsPortlet.java:1920) at com.ibm.wps.portlets.struts.WpsStrutsPortlet.actio nPerformed(WpsStrutsPortlet.java:1625) at com.ibm.wps.portlets.adminstruts.WpsAdminStrutsPor tlet.actionPerformed(WpsAdminStrutsPortlet.java:21 2) at com.ibm.wps.pe.pc.legacy.SPIPortletInterceptorImpl .handleEvents(SPIPortletInterceptorImpl.java:341)

java.lang.IllegalArgumentException: Unmatched braces in the pattern.
java.lang.IllegalArgumentException: Unmatched braces in the pattern. at java.text.MessageFormat.applyPattern(MessageFormat .java(Compiled Code)) at java.text.MessageFormat.(MessageFormat.java(Inline d Compiled Code)) at java.text.MessageFormat.format(MessageFormat.java( Inlined Compiled Code)) at com.ibm.wps.logging.LogManagerDefaultImpl.log(LogM anagerDefaultImpl.java(Compiled Code)) at com.ibm.wps.logging.LoggerDefaultImpl.text(LoggerD efaultImpl.java(Inlined Compiled Code)) at com.ibm.wps.logging.LoggerDefaultImpl.text(LoggerD efaultImpl.java(Compiled Code)) at com.ibm.wps.command.applications.DeletePortletAppl icationCommand.execute(DeletePortletApplicationCom mand.java:140) at com.ibm.wps.portlets.portletmanager.actions.Delete WebModuleAction.deleteWebModule(DeleteWebModuleAct ion.java:207) at com.ibm.wps.portlets.portletmanager.actions.Delete WebModuleAction.doExecute(DeleteWebModuleAction.ja va:85)


Has anyone ever had this issue?? Please help!!!!!

thankx
sunita