which version of WPS can run on WAS 6.1 - Websphere

This is a discussion on which version of WPS can run on WAS 6.1 - Websphere ; Hello, i would like to know if WPS6.0 or WPS 6.0.0.1 can run on WAS 6.1. Right now we have the default WAS server shipped with WPS6.0. We want to upgrade the WAS to 6.1. Need to know if it ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: which version of WPS can run on WAS 6.1

  1. which version of WPS can run on WAS 6.1

    Hello, i would like to know if WPS6.0 or WPS 6.0.0.1 can run on WAS 6.1. Right now we have the default WAS server shipped with WPS6.0. We want to upgrade the WAS to 6.1. Need to know if it is safe to do so.

  2. Re: which version of WPS can run on WAS 6.1

    The infocenter for portal 6.0.0.1 states the following

    Supported application servers (required on portal machine):
    You must install WebSphere Portal on top of the following supported version of WebSphere Application Server.

    WebSphere Application Server Version 6.0.2.15 or later Base/Network Deployment


    Emphasis on 'or later'. But googling on the subject didn't really made a stable impression on me, so I reckon you have to use the latest fixpack for 6.1 to get it working. Whether it will be stable for you I can't say, it depends on what you're going to use together with it (WCM, process server and such).


    /Jonas V

  3. Re: which version of WPS can run on WAS 6.1

    No currently available portal version runs on WAS 6.1. So I do not
    recommend to upgrade WAS to version 6.1

    Oliver

  4. Re: which version of WPS can run on WAS 6.1

    He's right, I'm wrong. 'nuf said.


    /Jonas V

  5. Re: which version of WPS can run on WAS 6.1

    Thanks for the quick response.

+ Reply to Thread