How to use attributeLoader.bat in wps6 - Websphere

This is a discussion on How to use attributeLoader.bat in wps6 - Websphere ; Hello , we need to add attributes to principals in wps6. I believe attributeLoader.bat can be used for this. If it is so, then can any one tell if some configuration or modifications need to be done to this file ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: How to use attributeLoader.bat in wps6

  1. How to use attributeLoader.bat in wps6

    Hello ,
    we need to add attributes to principals in wps6. I believe attributeLoader.bat can be used for this. If it is so, then can any one tell if some configuration or modifications need to be done to this file to run it.
    Because whenever i run it with wmmDBAttributes.xml as a parameter i get a message like the specified path not found.



  2. Re: How to use attributeLoader.bat in wps6

    NOw i no longer get that message.But get the following classnotfound error.

    The java class is not found: com/ibm/ws/wmm/dbload/AttributePreLoader
    in attrloader.log

  3. Re: How to use attributeLoader.bat in wps6

    Hi!

    I don't know about WPS6 but in 5.1 you potentially needed to do some extra setup to make it work. This is described well in the following posting:

    http://www-128.ibm.com/developerwork...m=168#13745107

    Also, if you are running this command against the default Cloudscape DB make sure that you have no other connections open to the DB since Cloudscape by default only allows ONE connection at a time.


  4. Re: How to use attributeLoader.bat in wps6

    Hi atoms.
    thanks.
    yup!!!tried out those settings as well the one in
    http://www-1.ibm.com/support/docview...UTF-8&lang=all

    but of no use.Infact i have the following entry in my attributeLoader.bat
    set WMM_CP="%WAS_HOME%\lib\wmm.jar" and washome and wpshome are properly set in setupCMDline.bat

+ Reply to Thread