Re: Portal 6.0.0.1 with JSF - Websphere

This is a discussion on Re: Portal 6.0.0.1 with JSF - Websphere ; good question. I believe if you got the 'latest' fixpack of RAD6 installed. You should be able to change the 'target server' to portal v6. Make sure that the Dynamic Web Module is set to 2.4 and not 2.3. You ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Re: Portal 6.0.0.1 with JSF

  1. Re: Portal 6.0.0.1 with JSF

    good question. I believe if you got the 'latest' fixpack of RAD6 installed. You should be able to change the 'target server' to portal v6. Make sure that the Dynamic Web Module is set to 2.4 and not 2.3.

    You can view the setting by right click on the project->project facets->add/remove project facets... I think by going into the 'show all runtime' and changing the runtime to portal v6, it should allow you to switch. But I think it is safer if you go through the J2EE Migration wizard.

  2. Re: Portal 6.0.0.1 with JSF

    I have been working with IBM (Portal support and JSF support) on this issue and the response is that RAD 7 has support for Portal 6 and RAD 6 does not. This seems to be even more of a concern with JSR 168 faces portlets. I asked if other types of portlets (ie. IBM API, struts, etc) created from RAD 6 are supported on Portal 6 and they said that they weren't.

+ Reply to Thread