Clustering fails with WPS patched to 6.0.0.1 and WAS patched to6.0.2.17 - Websphere

This is a discussion on Clustering fails with WPS patched to 6.0.0.1 and WAS patched to6.0.2.17 - Websphere ; I am facing the same problem (WPS patched to 6.0.0.2 and WAS patched to 6.0.2.17), I tried the following but build was failed: WPSconfig.sh action-remove-scheduler-cleanup-daemon WPSconfig.sh action-create-scheduler-cleanup-daemon action-create-scheduler-cleanup-daemon: action-create-scheduler-cleanup-daemon: Thu Feb 01 09:21:08 IST 2007 [logmsg] 2007.02.01 09:21:08.253 action-create-scheduler-cleanup-daemon [logmsg] ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Clustering fails with WPS patched to 6.0.0.1 and WAS patched to6.0.2.17

  1. Clustering fails with WPS patched to 6.0.0.1 and WAS patched to6.0.2.17

    I am facing the same problem (WPS patched to 6.0.0.2 and WAS patched to 6.0.2.17), I tried the following but build was failed:
    WPSconfig.sh action-remove-scheduler-cleanup-daemon
    WPSconfig.sh action-create-scheduler-cleanup-daemon

    action-create-scheduler-cleanup-daemon:
    action-create-scheduler-cleanup-daemon:
    Thu Feb 01 09:21:08 IST 2007
    [logmsg] 2007.02.01 09:21:08.253 action-create-scheduler-cleanup-daemon
    [logmsg] EJPCA3100I: Configuration task "Create WPSTaskScheduler" in progress

    [wsadmin] WASX7209I: Connected to process "dmgr" on node hbptc035CellManager01 using SOAP connector; The type of process is: DeploymentManager
    [wsadmin] WASX7303I: The following options are passed to the scripting environment and are available as argument that is stored in the argv variable: "[/opt/IBM/WebSphere/PortalServer]"
    [wsadmin] NodeName: 'hbptc036Node01'
    [wsadmin] ServerName: 'WebSphere_Portal'
    [wsadmin] DataSourceName: 'wpdbDS'
    [wsadmin] TablePrefix: 'release.WPS_SCD'
    [wsadmin] ScdName 'WPSTaskScheduler'
    [wsadmin] WmName: 'SchedulerWorkManager'
    [wsadmin] 2007.02.01 09:21:29.618 SchedulerCreate.jacl
    [wsadmin] EJPCA3004E: ERROR: "/Node:hbptc036Node01/WorkManagerProvider:WorkManagerProvider/WorkManagerInfo:SchedulerWorkManager/" not there

    [wsadmin] 2007.02.01 09:21:29.644 SchedulerCreate.jacl
    [wsadmin] EJPCA3006E: ERROR: "/Node:hbptc036Node01/Server:WebSphere_Portal/SchedulerProvider:SchedulerProvider/SchedulerConfiguration:WPSTaskScheduler/" could not be created/modified


    BUILD FAILED
    file:../config/actions/was_cfg.xml:2157: Java returned: 1

    Total time: 39 seconds

  2. Re: Clustering fails with WPS patched to 6.0.0.1 and WAS patched to6.0.2.17

    This is what I tried in the end and this worked:

    ./WPSconfig.sh action-remove-scheduler-cleanup-daemon

    ./WPSconfig.sh action-create-workmanager-cleanup-daemon

    ./WPSconfig.sh action-create-scheduler-cleanup-daemon


    You might also want to re-create the dynacache as this can also cause problems.

    Be sure to have enabled security on your Deployment Manager before trying to cluster otherwise that also causes issues.

+ Reply to Thread