Hi I'm wondering if anyone here faced the problem that i have. I have
made two attempts to install Websphere portal V6.0 on my laptop and
each time the installation was halted close to the end, with the
following message

Enabling Security Failed.
Refer to the log file C:\WebSphere\PortalServer\log\wpinstalllog.txt
for additional details.
The Portal installation program is exiting.


I don't see an option for attaching the file, but i will paste the
last few lines hoping they hold a clue. Thanks so much.


Jan 23, 2007 10:45:22 AM), MultiPlatform.install,
com.ibm.wps.install.ExternalCommandAction$OutputWa tcher, msg2, StdErr:
BUILD FAILED
(Jan 23, 2007 10:45:22 AM), MultiPlatform.install,
com.ibm.wps.install.ExternalCommandAction$OutputWa tcher, msg2, StdErr:
file:../config/actions/wmm_cfg.xml:512: Java returned: 105
(Jan 23, 2007 10:45:22 AM), MultiPlatform.install,
com.ibm.wps.install.ExternalCommandAction$OutputWa tcher, msg2, StdErr:
(Jan 23, 2007 10:45:22 AM), MultiPlatform.install,
com.ibm.wps.install.ExternalCommandAction$OutputWa tcher, msg2, StdErr:
Total time: 7 minutes 34 seconds
(Jan 23, 2007 10:45:22 AM), MultiPlatform.install,
com.ibm.wps.install.ExternalCommandAction$OutputWa tcher, msg2, StdOut:
[wsadmin] "checkUidPw"
(Jan 23, 2007 10:45:22 AM), MultiPlatform.install,
com.ibm.wps.install.ExternalCommandAction, msg2, Return code = 1
(Jan 23, 2007 10:45:22 AM), MultiPlatform.install,
com.ibm.wps.install.ExternalCommandAction, msg2, Executing command:
completed
(Jan 23, 2007 10:45:22 AM), MultiPlatform.install,
com.ibm.wps.install.ExternalCommandAction, msg2, Completed install
step: Enabling WebSphere Application Server Security
(Jan 23, 2007 10:45:22 AM), MultiPlatform.install,
com.ibm.wps.install.ScanFileAction, msg1,
fileName=C:\WebSphere\PortalServer\log\ConfigTrace .log
(Jan 23, 2007 10:45:22 AM), MultiPlatform.install,
com.ibm.wps.install.ScanFileAction, msg1, Found text FAILED on line
1534
(Jan 23, 2007 11:00:43 AM), MultiPlatform.install,
com.ibm.wps.install.SwingPopUp, err, Logged message: EJPIC0219E:
Enabling Security Failed.
Refer to the log file C:\WebSphere\PortalServer\log\wpinstalllog.txt
for additional details.
The Portal installation program is exiting.
(Jan 23, 2007 11:00:43 AM), MultiPlatform.install,
com.ibm.wps.install.SwingPopUp, msg2, Exiting installer.