Web Content Management Version Confusion - Websphere

This is a discussion on Web Content Management Version Confusion - Websphere ; Hi all, my current version status is (versioninfo.bat), -------------- IBM WebSphere Portal 6.0.0.1 Build Level: wp6001_072 (2006-11-20 11:50) Server Name: WebSphere_Portal Started at: 1/15/2007 10:22:13:547 CET Installed FixPacks: WP_PTF_6001 (IBM WebSphere Portal, Version 6.0.0.1 Fix Pack) Installed Interim Fixes: PK35520 ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Web Content Management Version Confusion

  1. Web Content Management Version Confusion

    Hi all,

    my current version status is (versioninfo.bat),
    --------------
    IBM WebSphere Portal 6.0.0.1
    Build Level: wp6001_072 (2006-11-20 11:50)
    Server Name: WebSphere_Portal
    Started at: 1/15/2007 10:22:13:547 CET

    Installed FixPacks:
    WP_PTF_6001 (IBM WebSphere Portal, Version 6.0.0.1 Fix Pack)
    Installed Interim Fixes:
    PK35520 (Fixes Lotus Designer Runtime rte.jar in Portal 6.0.0.1 to allow My Tasks Portlet to run.)
    ----------------
    My system.out log says the following version for WCM,

    "IBM Lotus Workplace Web Content Management Framework v6.0.0.0 (bld 13.0 2006/11/16 at 9:15:47 EST) Release Candidate"
    ----------------
    Now I see an iFix for WCM > PK35618 - Cumulative iFix 1 for Web Content Management 6.0.0.1
    http://www-1.ibm.com/support/docview...id=swg24014498

    The question is, which fix do we need to become Web Content Management 6.0.0.1?

    Marcel


  2. Re: Web Content Management Version Confusion

    PK35618 is an iFix for 6.0.0.1. You should update to portal 6.0.0.1 using fixpack 1 (http://www.ibm.com/support/docview.w...id=swg24014281) and then use the PK35618. PK35618 itself has some (5 if I remember correctly) prerequisites as you'll see.

    Jim

+ Reply to Thread