Re: Adding user attributes to database-only portal - Websphere

This is a discussion on Re: Adding user attributes to database-only portal - Websphere ; We too are attempting to add to our cloudscape and get this error. I have gone thorough this thread and we have modified all the necessary files. What agives? Has anyone successfully added attributes to the cloudscape db and if ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Re: Adding user attributes to database-only portal

  1. Re: Adding user attributes to database-only portal

    We too are attempting to add to our cloudscape and get this error. I have gone thorough this thread and we have modified all the necessary files.

    What agives? Has anyone successfully added attributes to the cloudscape db and if so what are we all missing?

    Thanks

  2. Re: Adding user attributes to database-only portal

    Hi,
    I successfully addedd some attributes to WMM with Clouscape (on Workplace Express)
    What you need is to adjust your setenv.bat programm (called from attributeLoader ... in attach the one I used ...).

    Other issue: you have to launch attributeLoader.bat /wmm/wmmDBAttribute.xml paying attention to wmmDBAttribute.xml (it is case sensitive)

  3. Re: Adding user attributes to database-only portal

    We have been able to successfully add attributes to the cloudscape in development (RAD) and in std server installs using a LDAP and oracle Look-aside. However; because we did not control the install prior to us, we have attributes going in the LDAP that we want to go into the look-aside. How does one configure Websphere to no longer update LDAP on certain attributes, but update those attributes in the look-aside?

    I do have an updated SOP for adding additonal attributes to the portal environment in both the RAD and server environments -- if anyone interested.

    Thanks

+ Reply to Thread