WebSphere Portal 5.1 and RAD 6.0.1 with Shale - Websphere

This is a discussion on WebSphere Portal 5.1 and RAD 6.0.1 with Shale - Websphere ; Hi All, Has anybody worked with this combination. I want to use shale's in my JSF Faces Portlet. a)But when i try using shale1.0.2 i get the exception:Exception during portlet initialization. b)But when i try using shale1.0.3 i get the ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: WebSphere Portal 5.1 and RAD 6.0.1 with Shale

  1. WebSphere Portal 5.1 and RAD 6.0.1 with Shale

    Hi All,

    Has anybody worked with this combination.
    I want to use shale's in my JSF Faces Portlet.
    a)But when i try using shale1.0.2 i get the exception:Exception during portlet initialization.

    b)But when i try using shale1.0.3 i get the exception:web application cannot be started.

    Are Websphere and Shale incompatible.
    Please help me figure out the dependencies.

    Best Regards,
    Pallavi


  2. Re: WebSphere Portal 5.1 and RAD 6.0.1 with Shale

    Yup. Shale requires Servlet API v2.4 whereas WebSphere 5.x uses v2.3. You'll need Portal 6.0 to use shale.


  3. Re: WebSphere Portal 5.1 and RAD 6.0.1 with Shale

    Hi ,

    Thanks for the reply.
    Have you tried working with Shale on Websphere Portal 5.1.

    Best Regards,
    Pallavi

+ Reply to Thread