Help with Portal Update to 5.1.0.4 - Websphere

This is a discussion on Help with Portal Update to 5.1.0.4 - Websphere ; I read a Infocenter the procedure for "Installing Websphere Portal Version upgrade 5.1.0.4 form Version 5.1.0.1", for apply the 5.1.0.4 FixPack. But I realy confuse if I need upgrade Websphere Application Server to 5.1.1.11? My instalation are a Portal clean ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: Help with Portal Update to 5.1.0.4

  1. Help with Portal Update to 5.1.0.4

    I read a Infocenter the procedure for "Installing Websphere Portal Version upgrade 5.1.0.4 form Version 5.1.0.1", for apply the 5.1.0.4 FixPack.
    But I realy confuse if I need upgrade Websphere Application Server to 5.1.1.11?

    My instalation are a Portal clean instalation without a previous WAS instalation.

    My dude begin because in previous instalation of Portal (5.0.x) I upgrade the WAS and all portal not work.
    Tks for your help.



  2. Re: Help with Portal Update to 5.1.0.4

    Hi,

    The fix pack 4 itself has some updates to be installed in sequence, as I remember one of them updates WAS to required version, one for the SDK version and one for portal to be raised to 5.1.0.4

    make sure to run the updates in correct sequence, otherwise you will have problems with images in portal and may be other problems.

  3. Re: Help with Portal Update to 5.1.0.4

    Gustavo Rojas wrote:
    > I read a Infocenter the procedure for "Installing Websphere Portal Version upgrade 5.1.0.4 form Version 5.1.0.1", for apply the 5.1.0.4 FixPack.
    > But I realy confuse if I need upgrade Websphere Application Server to 5.1.1.11?
    >
    > My instalation are a Portal clean instalation without a previous WAS instalation.
    >
    > My dude begin because in previous instalation of Portal (5.0.x) I upgrade the WAS and all portal not work.
    > Tks for your help.
    >
    >


    According to this technote WP 5.1.0.4 was tested with 5.1.1.11 so that's
    what you should use http://www-1.ibm.com/support/docview...id=swg21210966

  4. Re: Help with Portal Update to 5.1.0.4

    I upgraded from 5.1.0.2 to 5.1.0.4 and had numerous problems. You do need to go to 5.1.1.11 of WAS (even though some of the instructions sy that 5.1.1.8 is ok) - you also may need to upgrade the WBIS to 5.1.1.5 and apply fix PK30121

  5. Re: Help with Portal Update to 5.1.0.4

    tks guys help a lot, when I finish I tell you if find more issues.

  6. Re: Help with Portal Update to 5.1.0.4

    tks all works. But it so many details (even the DB2 correct version you need to update), Plan research Plan research and update.
    That order works for me:

    http server 2.0.47.1
    DB2 8.1 FP 10
    WebSphere Embedded Messaging last fixes 5.1.1
    WAS 5.1.1.12
    Server Fundation 5.1.1.5
    Portal 5.1.0.4
    Post instalations tasks


+ Reply to Thread