Websphere Message Broker 6.0 - Websphere

This is a discussion on Websphere Message Broker 6.0 - Websphere ; I install Webspher MQ 5.3 and I did a default configuration as Local. I test my installation using the MQI and JVM Postcard and its working. Now I tried to create Domain Connection using the Local Que Manager and its ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Websphere Message Broker 6.0

  1. Websphere Message Broker 6.0

    I install Webspher MQ 5.3 and I did a default configuration as Local. I test my installation using the MQI and JVM Postcard and its working. Now I tried to create Domain Connection using the Local Que Manager and its not working. I just followed everything in the book and I dont know what I am missing. But when I tried to create a connection from remote Que manager, it worked. I need some help here. Thanks in advance. Tiki

  2. Re: Websphere Message Broker 6.0

    Rod,

    I am not 100% sure what you are tyring to do. I think you are trying to
    connect the Message Broker Toolkit to the Configuration Manager.

    If so Message Broker V6 requires that an Access Control List entry be
    created that will allow the userid you are logged on with to access the
    Config Mgr.

    The only exception to this is the userid that is the Service Userid for
    the Broker. This userid has all permissions by default.

    If this is your issue search the online help topics for ACL and you will
    finds details on how to define an ACL.

    rod_cortejo@yahoo.com wrote:

    >I install Webspher MQ 5.3 and I did a default configuration as Local. I test my installation using the MQI and JVM Postcard and its working. Now I tried to create Domain Connection using the Local Que Manager and its not working. I just followed everything in the book and I dont know what I am missing. But when I tried to create a connection from remote Que manager, it worked. I need some help here. Thanks in advance. Tiki
    >
    >


+ Reply to Thread