Neon Rules & Formatter Version - WBIMB v5 or WMB 6 - Websphere

This is a discussion on Neon Rules & Formatter Version - WBIMB v5 or WMB 6 - Websphere ; Hi Can anyone tell me the required version level for Neon that is required for WBIMB v5 and WMB v6? I cannot find a definitive answer. Thanks...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Neon Rules & Formatter Version - WBIMB v5 or WMB 6

  1. Neon Rules & Formatter Version - WBIMB v5 or WMB 6

    Hi
    Can anyone tell me the required version level for Neon that is required for WBIMB v5 and WMB v6?

    I cannot find a definitive answer.
    Thanks

  2. Re: Neon Rules & Formatter Version - WBIMB v5 or WMB 6

    I'm not sure what you mean by required level of Neon but WBI MBv5 R+F Extention contains R+F v40 and WMBv6 R+F extension contains R+F v41

  3. Re: Neon Rules & Formatter Version - WBIMB v5 or WMB 6

    The copy of WBIMB v5 I have includes the Run-time and Design-time extensions, but I think I am missing the disk to build/initialise the NEON database and the GUI to create the rules and formats.

    Best wishes

  4. Re: Neon Rules & Formatter Version - WBIMB v5 or WMB 6

    Found it! - it is the design time extensions.
    Best wishes

+ Reply to Thread