Pbme installation WBI MB sur AIX 5.3 ML2 : Unresolved dependency JRE - Websphere

This is a discussion on Pbme installation WBI MB sur AIX 5.3 ML2 : Unresolved dependency JRE - Websphere ; I installed JRE 1.4.2. and it corresponds to requirements( http://www-306.ibm.com/software/inte.../requirements/ ). I've done the soft link but no way. I can't carry on installation. I have followings errors. Errors occurred during the installation. - Unresolved dependency: AIX JRE Bin Prerequisite ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Pbme installation WBI MB sur AIX 5.3 ML2 : Unresolved dependency JRE

  1. Pbme installation WBI MB sur AIX 5.3 ML2 : Unresolved dependency JRE

    I installed JRE 1.4.2. and it corresponds to requirements(http://www-306.ibm.com/software/inte.../requirements/). I've done the soft link but no way. I can't carry on installation.
    I have followings errors.

    Errors occurred during the installation.
    - Unresolved dependency: AIX JRE Bin Prerequisite has an unresolved
    dependency on Java Runtime Environment Executables Version 1.3.1.
    - Unresolved dependency: AIX JRE Lib Prerequisite has an unresolved
    dependency on Java Runtime Environment Libraries Version 1.3.1.
    Errors occurred during the installation.
    • Unresolved dependency:
      AIX
      JRE
      Bin Prerequisite has an unresolved dependency on Java Runtime
      Environment
      Executables Version 1.3.1.
    • Unresolved dependency: AIX JRE Lib
      Prerequisite
      has an unresolved dependency on Java Runtime Environment Libraries
      Version
      1.3.1.


  2. Re: Pbme installation WBI MB sur AIX 5.3 ML2 : Unresolved dependency JRE

    To install on AIX 5.3 ML 2, you need to install jre 1.3.1, then install wbi mb. Apply FP5 and then install jre 1.4.2.


+ Reply to Thread