When running mqsicreateconfigmgr command on my standalone machine which I use for development I get the following error:

C:\Documents and Settings\Administrator>mqsicreateconfigmgr -i wbiadmin -a wbiadmin -q CONFIG -n CONFIG
AMQ8110: WebSphere MQ queue manager already exists.
The setmqaut command completed successfully.
The setmqaut command completed successfully.
The setmqaut command completed successfully.
The setmqaut command completed successfully.
The setmqaut command completed successfully.
The setmqaut command completed successfully.
The setmqaut command completed successfully.
The setmqaut command completed successfully.
The setmqaut command completed successfully.
The setmqaut command completed successfully.
The setmqaut command completed successfully.
The setmqaut command completed successfully.
The setmqaut command completed successfully.
The setmqaut command completed successfully.
The setmqaut command completed successfully.
The setmqaut command completed successfully.
The setmqaut command completed successfully.
BIP8078E: A problem was encountered while attempting to create/delete the Configuration Manager.
The operation was not completed successfully.
Check messages in the system log for related errors and retry the operation. If the problem still occurs, contact your IBM support center.


Event log Text:
_______________

While attempting a database operation on the configuration repository, a SQL exception was caught by the Configuration Manager. This was because the database is not up and running. The database operation did not complete successfully. If this message was issued by the Configuration Manager, then it will continue if it is safe to do so. The exception text is: [IBM][CLI Driver] SQL1032N No start database manager command was issued. SQLSTATE=57019 .

For more information on this error refer to the relevant documentation for the database manager you are using for the configuration repository


Event Log Data:
_______________

0000: 34 00 33 00 32 00 30 00 4.3.2.0.
0008: 00 00 43 00 6f 00 6e 00 ..C.o.n.
0010: 66 00 69 00 67 00 4d 00 f.i.g.M.
0018: 67 00 72 00 2e 00 6d 00 g.r...m.
0020: 71 00 73 00 69 00 63 00 q.s.i.c.
0028: 72 00 65 00 61 00 74 00 r.e.a.t.
0030: 65 00 63 00 6f 00 6e 00 e.c.o.n.
0038: 66 00 69 00 67 00 6d 00 f.i.g.m.
0040: 67 00 72 00 00 00 46 00 g.r...F.
0048: 3a 00 5c 00 62 00 75 00 :.\.b.u.
0050: 69 00 6c 00 64 00 5c 00 i.l.d.\.
0058: 53 00 35 00 30 00 30 00 S.5.0.0.
0060: 5f 00 50 00 5c 00 73 00 _.P.\.s.
0068: 72 00 63 00 5c 00 44 00 r.c.\.D.
0070: 61 00 74 00 61 00 46 00 a.t.a.F.
0078: 6c 00 6f 00 77 00 45 00 l.o.w.E.
0080: 6e 00 67 00 69 00 6e 00 n.g.i.n.
0088: 65 00 5c 00 4e 00 61 00 e.\.N.a.
0090: 74 00 69 00 76 00 65 00 t.i.v.e.
0098: 54 00 72 00 61 00 63 00 T.r.a.c.
00a0: 65 00 5c 00 49 00 6d 00 e.\.I.m.
00a8: 62 00 4e 00 61 00 74 00 b.N.a.t.
00b0: 69 00 76 00 65 00 54 00 i.v.e.T.
00b8: 72 00 61 00 63 00 65 00 r.a.c.e.
00c0: 2e 00 63 00 70 00 70 00 ..c.p.p.
00c8: 00 00 36 00 38 00 31 00 ..6.8.1.
00d0: 00 00 43 00 6f 00 6e 00 ..C.o.n.
00d8: 66 00 69 00 67 00 75 00 f.i.g.u.
00e0: 72 00 61 00 74 00 69 00 r.a.t.i.
00e8: 6f 00 6e 00 44 00 61 00 o.n.D.a.
00f0: 74 00 61 00 2e 00 69 00 t.a...i.
00f8: 6e 00 69 00 74 00 69 00 n.i.t.i.
0100: 61 00 6c 00 69 00 7a 00 a.l.i.z.
0108: 65 00 00 00 43 00 6f 00 e...C.o.
0110: 6e 00 66 00 69 00 67 00 n.f.i.g.
0118: 4d 00 67 00 72 00 00 00 M.g.r...
0120: 43 00 6f 00 6e 00 66 00 C.o.n.f.
0128: 69 00 67 00 4d 00 67 00 i.g.M.g.
0130: 72 00 00 00 r...

System configuration:
_____________________

OS: Windows XP SP2
DB: DB2 UDB 8.2.1
WBIMB: 5.0 CSD 4
MQ: 5.3 CSD 10

When I try to connect to the database using the db2 command line or the ODBC test client the connection is successfull.


db2 => connect to CONFIG user wbiadmin using wbiadmin

Database Connection Information

Database server = DB2/NT 8.2.1
SQL authorization ID = WBIADMIN
Local database alias = CONFIG

db2 =>

When I try a manual restart of the DB2 Manager service it restarts succesfully.

2005-05-24-13.22.45.335000 InstanceB2 Node:000
PID:5128(db2syscs.exe) TID:4940 Appid:none
base sys utilities DB2StartMain Probe:911

ADM7513W Database manager has started.

My "wbiadmin" user is a local computer and DB2 administrator as well as being listed in all the WBI and MQ security groups. I am also able to successfully run the mqsicreatebroker command using the "wbiadmin" username and password.

Any ideas? I am somewhat lost at this point.