Migration from Websphere MQ 5.3 to Websphere MQ 6.0 - Websphere

This is a discussion on Migration from Websphere MQ 5.3 to Websphere MQ 6.0 - Websphere ; I am trying to migrate from MQ 5.3 to MQ 6.0 in Windows 2000 Environment. I am having following issues. 1) When I am trying to upgrade to 6.0 without uninstalling 5.3, my eclipse is not working. The qmgrs are ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Migration from Websphere MQ 5.3 to Websphere MQ 6.0

  1. Migration from Websphere MQ 5.3 to Websphere MQ 6.0

    I am trying to migrate from MQ 5.3 to MQ 6.0 in Windows 2000 Environment. I am having following issues.

    1) When I am trying to upgrade to 6.0 without uninstalling 5.3, my eclipse is not working. The qmgrs are running and I am not getting any problem in upgrading. Let me know if I am missing something during upgrade.

    2) Also I have uninstalled 5.3 and installed 6.0, it is working absolutely fine.

    Can anyone let me know which is the best way to carry out the migration from 5.3 to 6.0.

    It will be highly appreciated if someone responds me as soon as possible

    Thanks


  2. Re: Migration from Websphere MQ 5.3 to Websphere MQ 6.0

    Wanted to add more , following are the steps I performed.

    1) Stop my MQSeries Service
    2) Started the installation of IBM Websphere Eclipse Platform V3.0. It is installed successfully.
    3) Started the installation of MQ 6.0. It is installed successfully.
    4) After installation I am only getting the following in my "Start -> All Programs->IBM Websphere MQ" tab
    * Prepare Websphere MQ Wizard
    * IBM Key Management
    5) I am not getting Websphere MQ Explorer in my Start -> All Programs->IBM Websphere MQ" tab
    6) I have checked through command prompt and all the qmgrs are running fine .

    I am not facing any problem when I am uninstalling 5.3 and then installing 6.0. This problem is coming when I am trying to overwrite 5.3 with 6.0


+ Reply to Thread