V6 Client Connection (NT) to z/OS 5.3.1 Server - Compatibility Issue ? - Websphere

This is a discussion on V6 Client Connection (NT) to z/OS 5.3.1 Server - Compatibility Issue ? - Websphere ; Have recently installed the V6 Remote Client on my Windows XP box. When trying to connect to z/OS V531 server I originally got error AMQ4400 SYSTEM.MQEXPLORER.REPLY.MODEL queue not defined. After creating the queue on the server I now get error ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: V6 Client Connection (NT) to z/OS 5.3.1 Server - Compatibility Issue ?

  1. V6 Client Connection (NT) to z/OS 5.3.1 Server - Compatibility Issue ?

    Have recently installed the V6 Remote Client on my Windows XP box.
    When trying to connect to z/OS V531 server I originally got error
    AMQ4400 SYSTEM.MQEXPLORER.REPLY.MODEL queue not defined.
    After creating the queue on the server I now get error
    AMQ4402 rc2045 MQRC_OPTION NOT VALID FOR TYPE.

    Is this a problem with the queue I have defined (shareable and based on SYSTEM.DEFAULT.REPLY.MODEL) or is this a compatibility issue with v6 Client not being able to connect to V5.3.1 z/OS Server?

  2. Re: V6 Client Connection (NT) to z/OS 5.3.1 Server - Compatibility Issue ?

    Appears to be an unsupported combination:

    http://publib.boulder.ibm.com/infoce...oc/remqmgr.htm

    Sorry
    Martin


    wrote in message
    news:1056874379.1137597245308.JavaMail.wassrvr@lts gwas007.sby.ibm.com...
    > Have recently installed the V6 Remote Client on my Windows XP box.
    > When trying to connect to z/OS V531 server I originally got error
    > AMQ4400 SYSTEM.MQEXPLORER.REPLY.MODEL queue not defined.
    > After creating the queue on the server I now get error
    > AMQ4402 rc2045 MQRC_OPTION NOT VALID FOR TYPE.
    >
    > Is this a problem with the queue I have defined (shareable and based on
    > SYSTEM.DEFAULT.REPLY.MODEL) or is this a compatibility issue with v6
    > Client not being able to connect to V5.3.1 z/OS Server?




+ Reply to Thread