Compatibility between MQ v5.3 and MQ v6.0 - Websphere

This is a discussion on Compatibility between MQ v5.3 and MQ v6.0 - Websphere ; Hi, I have a MQ server that is running on v5.3 and now, i will be setting up another MQ server that is going to be running on v6.0 . This 2 servers will be communicating with each other via ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Compatibility between MQ v5.3 and MQ v6.0

  1. Compatibility between MQ v5.3 and MQ v6.0

    Hi,

    I have a MQ server that is running on v5.3 and now, i will be setting up another MQ server that is going to be running on v6.0 . This 2 servers will be communicating with each other via MQ Messages. Will there be any compatibility issue here?

    Thanks
    Lacon

  2. Re: Compatibility between MQ v5.3 and MQ v6.0

    Shouldn't be any problem. Of course, you won't be able to use new features
    such as channel compression, but all the 5.3 features should be supported
    just fine.



+ Reply to Thread