WebSphereMQ compatibility with z/OS - Websphere

This is a discussion on WebSphereMQ compatibility with z/OS - Websphere ; Hi, My customer is running MQSeries 2.1 on a z/OS environment. He is planning to migrate his z/OS to z/OS 1.4. Is MQSeries 2.1 supported on z/OS 1.4 ? Thanks in advance. J.-P. Gremaud...

+ Reply to Thread
Results 1 to 3 of 3

Thread: WebSphereMQ compatibility with z/OS

  1. WebSphereMQ compatibility with z/OS

    Hi,
    My customer is running MQSeries 2.1 on a z/OS environment. He is planning to
    migrate his z/OS to z/OS 1.4.
    Is MQSeries 2.1 supported on z/OS 1.4 ?
    Thanks in advance.
    J.-P. Gremaud



  2. Re: WebSphereMQ compatibility with z/OS

    Hi Gremaud -

    Here is a list of the supported products/platforms...

    http://www-306.ibm.com/software/inte...supported.html

    I would suggest that MQ V6.0 is meant to run supported by IBM in the zOS 1.4
    environment


    "Gremaud Jean-Pierre" wrote in message
    news:dbnk36$3i5q$1@news.boulder.ibm.com...
    > Hi,
    > My customer is running MQSeries 2.1 on a z/OS environment. He is planning

    to
    > migrate his z/OS to z/OS 1.4.
    > Is MQSeries 2.1 supported on z/OS 1.4 ?
    > Thanks in advance.
    > J.-P. Gremaud
    >
    >




  3. Re: WebSphereMQ compatibility with z/OS

    MQSeries 2.1 is no longer supported on any mainframe environment.

    WebSphere MQ 5.3.0, 5.3.1 and 6.0 are supported.

    See
    http://www-306.ibm.com/software/inte...rt/summary/mvs
    ..html

    Cheers,
    Glenn.

    Gremaud Jean-Pierre wrote:
    > Hi,
    > My customer is running MQSeries 2.1 on a z/OS environment. He is
    > planning to migrate his z/OS to z/OS 1.4.
    > Is MQSeries 2.1 supported on z/OS 1.4 ?
    > Thanks in advance.
    > J.-P. Gremaud



+ Reply to Thread