Hi, with this issues about the DST my boss ask me if we need to make the updates in the IHS.
I read the alert and notice that the patch affect only the JVM.

"The following Java applications are used for certificate and key management: iKeyman, gsk5cmd (older releases), gsk7cmd"

We don't use the JVM in the IHS, so it really necessary to patch it??
I know that is a good practice to patch the software.

Thanks,
Regards.