I keep getting an error Allocation - Websphere

This is a discussion on I keep getting an error Allocation - Websphere ; Hi All, I'm using WAS 5.1.1 and I keep getting an error from my native_stderr.log. Can I know how do I go about resolving it? = 32), weak 2, final 655, phantom 128>...

+ Reply to Thread
Results 1 to 3 of 3

Thread: I keep getting an error Allocation

  1. I keep getting an error Allocation

    Hi All,

    I'm using WAS 5.1.1 and I keep getting an error from my native_stderr.log. Can I know how do I go about resolving it?





    = 32), weak 2, final 655, phantom 128>



  2. Re: I keep getting an error Allocation

    hwkwa@yellowpages.com.sg wrote:
    > Hi All,
    >
    > I'm using WAS 5.1.1 and I keep getting an error from my native_stderr.log. Can I know how do I go about resolving it?
    >
    >
    >
    > >
    >
    > = 32), weak 2, final 655, phantom 128>
    >
    >


    This is not an error. This is a normal garbage collection cycle.

    Ken

  3. Re: I keep getting an error Allocation

    Check out this link
    http://www.ibm.com/developerworks/ib...ry/i-garbage1/

    wrote in message
    news:453463770.1188387161176.JavaMail.wassrvr@ltsg was010.sby.ibm.com...
    > Hi All,
    >
    > I'm using WAS 5.1.1 and I keep getting an error from my native_stderr.log.
    > Can I know how do I go about resolving it?
    >
    >
    > > (268432/268432)>
    > > > ms>
    >
    > = 32), weak 2, final 655, phantom 128>
    >
    >




+ Reply to Thread