Hi everyone.
I have a WAS 5.1 using Access Manager 5.1 for authentication and
authorization. I have a WebSeal as Front End.
Now I installed another WAS 6.1 which runs another apps, and I want to
protect these apps with the same AccessManager and the same WebSeal
too.

The problem is when I try to integrate the new WAS6.1 with the
AccessMgr server I get the following error:

HPDAZ0602E Corrupted file: Insufficient information to contact a
Policy Server.

The whole command I ran is:

java -cp %CP% -Dfile.encoding=ISO8859-1 com.tivoli.pd.jcfg.SvrSslCfg
-action config -admin_id sec_master -admin_pwd secret -appsvr_id
was61.some.domain -mode remote -host accmgr.some.domain -policysvr
accmgr.some.domain:7135:1 -port 7135 -authzsvr
accmgr.some.domain:7136:1 -domain Default -cfg_file
\WebSphere\AppServer\java\jre\PdPerm.properties -key_file
\WebSphere\AppServer\java\jre\lib\security\PdPerm. ks

-cfg_action create

I don't know if I need to run the PDJrteCfg command on the new WAS6.1
server, but I did it, and I received this error:

"Access Manager License fileset not correct."

The command I ran for this was:

java -Dpd.home=%WAS_HOME%\java\jre\PolicyDirector -cp
%WAS_HOME%\java\jre\lib\ext\PD.jar

com.tivoli.pd.jcfg.PDJrteCfg -action config -cfgfiles_path
%WAS_HOME%\java\jre -host accmgr.some.domain

Does anyone know what I'm wrong ???
Thanks in advanced for any help.

elfego



--
elfego
------------------------------------------------------------------------
Posted via http://www.webservertalk.com
------------------------------------------------------------------------
View this thread: http://www.webservertalk.com/message1971045.html